Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Technician
    Join Date
    Apr 2008
    Location
    Indianapolis, IN
    Posts
    25
    Post Thanks / Like
    Rep Power
    13

    Unhappy C451 Won't Add Yellow Toner

    I have a KM C451 that won't add yellow toner, so far have replaced MC board and sub hopper assembly. I know toner add to sub hopper is working because if you empty it the hopper will refill the sub hopper. Also getting back ground code P22 and P8. If you manually add toner to the IU the codes go away and prints look fine until the T/C ratio drops again.
    Any suggestions?


  2. #2
    Service Manager 250+ Posts ineo+6501's Avatar
    Join Date
    Mar 2010
    Location
    Newcastle
    Posts
    263
    Post Thanks / Like
    Rep Power
    11

    Re: C451 Won't Add Yellow Toner

    Quote Originally Posted by Speedy View Post
    I have a KM C451 that won't add yellow toner, so far have replaced MC board and sub hopper assembly. I know toner add to sub hopper is working because if you empty it the hopper will refill the sub hopper. Also getting back ground code P22 and P8. If you manually add toner to the IU the codes go away and prints look fine until the T/C ratio drops again.
    Any suggestions?
    Had this on a couple of C550's. Check that the spring loaded slider which should open when the IU is slid into place is actually opening. It's on the bottom of the sub hopper for each colour.
    It closes to prevent spilling when the IU is removed and is actuated by the similar sliding cover on the IU toner inlet.........


  3. #3
    Technician
    Join Date
    Jun 2011
    Location
    Auckland, NZ
    Posts
    24
    Post Thanks / Like
    Rep Power
    7

    Re: C451 Won't Add Yellow Toner

    Hi
    One of the techs on here had something very similar a while back and he traced it back to the PRCB.
    Hope it helps.


  4. #4
    Technician
    Join Date
    Feb 2011
    Location
    New, Orleans
    Posts
    46
    Post Thanks / Like
    Rep Power
    0

    Re: C451 Won't Add Yellow Toner

    You have replaced the sub hopper? it comes as an assembly for sub hopper and hopper for C, M, Y, K. If it is not adding toner from the bottom of the sub hopper to the IU, check the shutter on the iu. it is spring loaded. sometimes this will lock up or will pop off and the iu will not get toner. I would also verify that their is not a grinding noise coming from the yellow hopper. it is a common issue that the gears will strip if the hopper packs up.


  5. #5
    Technician
    Join Date
    Apr 2008
    Location
    Indianapolis, IN
    Posts
    25
    Post Thanks / Like
    Rep Power
    13

    Re: C451 Won't Add Yellow Toner

    Thanks for the input. The hopper assembly had been replaced and I did check the shutter and it was opening. Interesting discovery, the waste bottle was heavy with starter on the left side of the bottle which is the same side as the yellow IU. So the next item I replaced was the HV 1 due to it supplys the bias to the IU's.
    I will keep you updated.
    Thanks again!
    Speedy


  6. #6
    Field Service Manager 1,000+ Posts


    pepper38_cnd's Avatar
    Join Date
    Aug 2005
    Location
    Windsor, ON Canada
    Posts
    1,044
    Post Thanks / Like
    Rep Power
    31

    Re: C451 Won't Add Yellow Toner

    Am I missing something Speedy? The add toner signal comes from the TCR sensor in the IU. If it is not adding toner and the TCR level drops so low that you get P codes because no image is on the transfer belt then if the TCR sensor is working you should pop a abnormally low TCR Error (C2555) , since you did not get that you must have a bad Yellow IU.

    http://iuresets.com
    Online Store
    Konica Minolta Image Unit Reset Solutions

  7. #7
    Technician
    Join Date
    Feb 2011
    Location
    New, Orleans
    Posts
    46
    Post Thanks / Like
    Rep Power
    0

    Re: C451 Won't Add Yellow Toner

    not necessarily.

    T/C is detected when the developing clutch/K is energized for K or when the color developing motor is energized for C, M, and Y.

    Based on T/C ratio detected by the TRC sensor and amount of consumption calculated by the dot counter, toner replenishing time (amount) is determined.

    When the machine determines the toner replenishing, sometime it detects the toner
    amount that surpasses the maximum volume for one replenishing control. If it is not possible to replenish the supply of the required amount of toner within this maximum replenishing time, the reminder time is stored in memory and added to the replenishing time for
    the next replenishing sequence.

    the subhopper empties in the developing unit when a near-empty condition is detected, the toner density detected by the TCR sensor,
    at every T/C ratio detection timing, is compared with the target toner density to calculate the density difference. The count number defined according to each density difference is added, and when the value reaches the given level, toner empty warning is displayed.


  8. #8
    Service Manager 250+ Posts kingarthur's Avatar
    Join Date
    Feb 2008
    Posts
    491
    Post Thanks / Like
    Rep Power
    19

    Re: C451 Won't Add Yellow Toner

    I had this problem...it took about 6 months to solve it......you say that you've replaced the sub hopper, but have you replaced the toner sensor, i had a sensor that worked intermittently...after a lot of messing about testing various things i swapped it with the magenta sensor & eventually the magenta IU came up with the error code.....the good news is....it's the same toner sensor that is used on the thunderbolt range....i fitted one from a scap 7145 & haven't had a problem since


  9. #9
    Field Service Manager 1,000+ Posts


    pepper38_cnd's Avatar
    Join Date
    Aug 2005
    Location
    Windsor, ON Canada
    Posts
    1,044
    Post Thanks / Like
    Rep Power
    31

    Re: C451 Won't Add Yellow Toner

    Thanks MILLER for your Theory Of Operation. Note your second paragraph "Based on T/C ratio detected by the TRC sensor" (in the IU)
    KingArther is correct the error code should move to the other IU. But hey I did not read anything about an ERROR Code. The fact that his toner level is so low that he is getting P codes and he is not getting the TCR Error would indicate that the TCR sensor or the IU has failed. I kept reading back thinking he must have tried another Yellow IU before changing all this other stuff but I don't see it. That's why I asked did I miss something.



    http://iuresets.com
    Online Store
    Konica Minolta Image Unit Reset Solutions

  10. #10
    Technician
    Join Date
    Apr 2008
    Location
    Indianapolis, IN
    Posts
    25
    Post Thanks / Like
    Rep Power
    13

    Re: C451 Won't Add Yellow Toner

    This is to confirm the Yellow IU had been replaced 3 times prior to changing the HV1. I also find it interesting that I only get a P code and not a C code telling me the T/C ratio is out of wack.
    Also in regard to the toner sensor in the subhopper, the entire subhopper assembly was replaced which included the sensors that were in question.
    So far the machine is working, but we'll see.
    Thanks again for all the input.
    Speedy


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •