Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20
  1. #11
    Technician
    Join Date
    Mar 2013
    Posts
    27
    Rep Power
    10

    Red face Re: Problem with bizhub C253

    Quote Originally Posted by Mitch Barron View Post
    Sounds to me that its the transport on the transfer belt. Take out the transfer belt and check the rest toner transport cannal. There should be 3 screws holding one side (metal plate) on and when removed you can see inside to the transport auger. Its probably blocked with clumpy toner...suck it out....replace the cover and try again. 90% sure thats the problem. No biggy. Just my opinion. >Best of luck to ya. Oh and happy holidays to all you tech heads out there in techy land. I got a 3 week holday with beer and my deck come saturday. Wooooohooo!!
    Yep that solved it Though I had a hard time finding the side you mentioned to take it out. It's printing, but after a few pages, it would start to make the noise again. I am trying a different toner to see if it helps.

    Have a good holiday!


  2. #12
    Technician
    Join Date
    Mar 2013
    Posts
    27
    Rep Power
    10

    Re: Problem with bizhub C253

    Quote Originally Posted by Vy2 View Post
    Yep that solved it Though I had a hard time finding the side you mentioned to take it out. It's printing, but after a few pages, it would start to make the noise again. I am trying a different toner to see if it helps. Have a good holiday!
    Different toner didn't help. I stripped down the copier to try and get to the hoppers so I can de-clog it....stuck at how to get the hoppers out. I managed to remove the back layers...Help!


  3. #13
    Service Manager 1,000+ Posts
    Problem with bizhub C253


    Join Date
    Feb 2010
    Posts
    1,063
    Rep Power
    32

    Re: Problem with bizhub C253

    Hate to tell you brother, but your machine is a brick.

    I hope you work for a dealer who can replace it.

    I work for a big dealer with 3 full time shop techs, and still condemned three c353 series because of this problem.

    There was a good post about this a while ago, but CTN search function, is well...


    The toner tube system is built into the machine beyond servicing. You either get lucky and vacuum out of the clump or like i said, brick.


  4. #14
    Senior Tech 100+ Posts Mitch Barron's Avatar
    Join Date
    Mar 2013
    Location
    Näfels
    Posts
    100
    Rep Power
    11

    Re: Problem with bizhub C253

    Dont give up. You have already gone this far, may as well give it a go. There was a video just posted about the auger mechanisms getting pulled out and cleaned. Doesnt go into much detail about disassembly, but you can have a look at what the parts look like and how far you need to go. Good video overall. Have a peek. Might help. I have never had to do the job yet....looks icky. Oevrall might learn something. Have a good one! All the best. Last day!




  5. #15
    Technician
    Join Date
    Mar 2013
    Posts
    27
    Rep Power
    10

    Re: Problem with bizhub C253

    Quote Originally Posted by Mitch Barron View Post
    Dont give up. You have already gone this far, may as well give it a go. There was a video just posted about the auger mechanisms getting pulled out and cleaned. Doesnt go into much detail about disassembly, but you can have a look at what the parts look like and how far you need to go. Good video overall. Have a peek. Might help. I have never had to do the job yet....looks icky. Oevrall might learn something. Have a good one! All the best. Last day! Develop Ineo +253 Toner Compacted in Toner supply auger (machine view) - YouTube
    My thought (about giving up) exactly this morning. I am so deep in already, might as well. I had one person tell me to re-assemble it and change the yellow IU....i doubt i'm doing that. =D


  6. #16
    Service Manager 1,000+ Posts
    Problem with bizhub C253


    Join Date
    Feb 2010
    Posts
    1,063
    Rep Power
    32

    Re: Problem with bizhub C253

    Quote Originally Posted by Mitch Barron View Post
    Dont give up. You have already gone this far, may as well give it a go. There was a video just posted about the auger mechanisms getting pulled out and cleaned. Doesnt go into much detail about disassembly, but you can have a look at what the parts look like and how far you need to go. Good video overall. Have a peek. Might help. I have never had to do the job yet....looks icky. Oevrall might learn something. Have a good one! All the best. Last day!

    Develop Ineo +253 Toner Compacted in Toner supply auger (machine view) - YouTube
    hoooly s&*t

    that's cool to see but there is no manual on how to gut 99% of the machine.

    Those guys just took piece after piece after piece after piece off. Said it was a 2 day job, with no proof they put all that crap back together. crazy...thanks tho


  7. #17
    Service Manager 1,000+ Posts
    Problem with bizhub C253


    Join Date
    Feb 2010
    Posts
    1,063
    Rep Power
    32
    Update?


  8. #18
    Technician
    Join Date
    Mar 2013
    Posts
    27
    Rep Power
    10

    Red face Re: Problem with bizhub C253

    Quote Originally Posted by JR2ALTA View Post
    Update?
    So, I spent almost 3 days removing everything. I didn't manage to remove the hoppers because the transfer belt guard refused to come out! I decided to put everything back together to see if it would print or at least it would print temporarily and require me to vacuum every 20 prints or so. I spent another 5 hours putting it all back together two days ago (minus a few panels and a bunch of nuts and bolts). It seems to be doing fine so far. I have managed to print about 400 pages without any problems. I was worried it wouldn't work at all since I accidentally messed with the gear boxes.

    All in all, the printer is back to life! BIG THANKS TO EVERYONE!!!


  9. #19
    Junior Member
    Join Date
    Jun 2015
    Posts
    1
    Rep Power
    0

    Re: Problem with bizhub C253

    We have had this a few times. Even replacing the auger hasn't always cured it for long. Pipe cleaner and vacuum toner pipes from both ends and pray. If it comes back, bin the machine!


  10. #20
    Technician
    Join Date
    Dec 2013
    Location
    Rio de Janeiro
    Posts
    35
    Rep Power
    8

    Cool Re: Problem with bizhub C253

    You've got toner clodged on the Sub hopper, have two ways to solve it.

    first, you have to remove the back cover, and look for the big black gear at the right upper side, turn the machine on and you will see it trying to turn and you will hear the noise, you can turn off the machine and turn the gear to the side that turn the gears from the hoper, you will figure that the gear is very heavy, turn it a few times and power on the machine, keep doing it untill the noise is gone; i've got it on Magicolor 8650 and Bizhub C200;

    Just editing this; on Bizhub C200 there's no PWB-BOX on the back side, so the gears are visible, on C203, C253, C353 and Magicolor 8650 you have to remove the PWB-BOX to get at the gears...

    The other way is quick but makes a lot of mess and dirty, you just have to remove the output table and remove the toner cartridges, you will see the toner hoper, just give a pressurized air shot on each of it... the place will be very colorfull... don't forget to use mask, i've done that and got lots of toner on my nose, mouth and face... i really don't recommend this way.. but it works too...

    Last edited by elpadre; 06-22-2015 at 04:30 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •