Results 1 to 7 of 7
  1. #1
    Trusted Tech 50+ Posts
    Join Date
    Aug 2011
    Location
    Freiburg, Germany
    Posts
    54
    Post Thanks / Like
    Rep Power
    7

    Konica 7272 - Exposure lamp lights permanently, no subscan direction

    Hi all,

    Konica 7272 shows sometimes following error. After pressing the start button, the exposure lamp lights permanently. The scanner does not start in sub-scanning direction. This condition can only be stopped by pressing the power or sub-power switch. Then the machine is working again normally.

    Following parts I had replaced:

    Exposure lamp with starter-unit

    Ram-Memory 128 MB

    but unfortunately without success!

    Any ideas?


  2. #2
    Service Manager 100+ Posts


    blaze2000's Avatar
    Join Date
    Sep 2010
    Location
    Watertown, WI
    Posts
    225
    Post Thanks / Like
    Rep Power
    11

    Re: Konica 7272 - Exposure lamp lights permanently, no subscan direction

    Try disconnecting the doc feeder and see if that changes anything. If not. then I would start thinking main control board


  3. #3
    Trusted Tech 50+ Posts
    Join Date
    Aug 2011
    Location
    Freiburg, Germany
    Posts
    54
    Post Thanks / Like
    Rep Power
    7

    Re: Konica 7272 - Exposure lamp lights permanently, no subscan direction

    If you copy from the original-glas without doc feeder, this error occurs too.


  4. #4
    Field Supervisor 5,000+ Posts


    JustManuals.com's Avatar
    Join Date
    Jan 2006
    Location
    Las Vegas, NV
    Posts
    10,478
    Post Thanks / Like
    Rep Power
    133

    Lightbulb Re: Konica 7272 - Exposure lamp lights permanently, no subscan direction

    This Parts & Service Manual can now be purchased for $12.77 and downloaded immediately after payment from

    Just Manuals ~ The Internet's largest selection of manuals ~ Instant Downloads

    Paul@justmanuals.com


    When you need a manual and you need it NOW !

    http://www.justmanuals.com
    Instant downloads

  5. #5
    Service Manager 100+ Posts


    blaze2000's Avatar
    Join Date
    Sep 2010
    Location
    Watertown, WI
    Posts
    225
    Post Thanks / Like
    Rep Power
    11

    Re: Konica 7272 - Exposure lamp lights permanently, no subscan direction

    OK, I was thinking this doc feeder was optional but it is standard. Almost sounds like it is wanting to stream-read off the slit glass... where is the lamp when it lights up? Also it may not be reading the home position. Clean the optics, white plate, and HPS. It sure is sounding like a board issue brother.


  6. #6
    Master Of The Obvious 5,000+ Posts


    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    10,776
    Post Thanks / Like
    Rep Power
    161

    Re: Konica 7272 - Exposure lamp lights permanently, no subscan direction

    On the analog Canon's with fluorescent exposure lamps you would get this exact situation if the exposure lamp was not lighting bright enough or quick enough. A piece of paper is left at the registration rollers, but does not always show as a jam.

    On the Canon NP-6016 the cause was either the exposure lamp, lamp heater, or lamp inverter. Does the lamp flicker? Possibly a bad lamp harness? Is there some sort of lamp intensity sensor on light source #1 or does the CCD read the lamp intensity?

    It sounds like you're on the right track. =^..^=

    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.


    blackcat: Master Of The Obvious =^..^=

  7. #7
    Trusted Tech 50+ Posts
    Join Date
    Aug 2011
    Location
    Freiburg, Germany
    Posts
    54
    Post Thanks / Like
    Rep Power
    7

    Re: Konica 7272 - Exposure lamp lights permanently, no subscan direction

    Yes, the CCD reads the lamp intensity, the lamp doesn't flicker.

    After pressing the start button, the lamp starts to the left under the white stripe of the glass plate, then moves to the left to the HPS and then moves a piece to the right and then stops and light permanently until the Sub-maín switch will be pressed. It may take a long time until the error occurs, about 100 to 300 individual copies or scans.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •