Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Service Manager 250+ Posts
    Join Date
    Dec 2008
    Location
    Baltimore, Maryland
    Posts
    410
    Post Thanks / Like
    Rep Power
    16

    C6501 Print issues... changed 2 drums, just had PM done its not the fuser...

    Seems like its a surprise effect or affect that just happens, ruining some 32pg books, simple 60# text with a 65# cover.

    saw this line and changed out the over due black and cyan drum *using 104s in all 4 drums*...

    also cleaning it up a bit, as there was a good amount of toner in the corona's...

    ran 100, then this line shows up every so often for a few books then goes away again..

    20120818_181017[1].jpg


  2. #2
    Field Supervisor 1,000+ Posts RRodgers's Avatar
    Join Date
    Jun 2009
    Location
    San Bernardino
    Posts
    1,897
    Post Thanks / Like
    Rep Power
    35

    Re: C6501 Print issues... changed 2 drums, just had PM done its not the fuser...

    Are you talking about the toner cracking in the fold of the paper? If so, try upping your paper thickness settings or going into tech mode and upping the fuser temp some. (I would recommend changing the paper settings for thicker paper first)

    Color is not 4 times harder... it's 65,000 times harder. They call it "TECH MODE" for a reason. I have manual's and firmware for ya, course... you are going to have to earn it. (I'm arrogant LOL)

  3. #3
    Service Manager 250+ Posts
    Join Date
    Dec 2008
    Location
    Baltimore, Maryland
    Posts
    410
    Post Thanks / Like
    Rep Power
    16

    more clearity

    no not the fold.

    this what it is.. learned that over time - if you can help it dont print dark colors on the fold, or get out the sharpie.

    I am getting a VOID that is moving, has to be comming from the black DV UNIT or the BL laser...

    Black dv unit is just got its 2nd PM (DV replaced).

    I did a test that i was told to try to pull out the corona, and let it blast black in test print with all zeros.

    and the line is there. I was then told to run some card stock along the doctor blade of the DV UNIT.

    if i had a spare DV black in stock i would use it, i dont - only colors.


    Running the print job that is needed for tomarrow on my smaller machine, just takes longer and thank g-d its only 32 pages. if it was more then 60 i wouldnt be keeping my client.

    any idea's to narrow it down.

    its something goofy i know it is...

    thanks,


  4. #4
    Field Supervisor 1,000+ Posts RRodgers's Avatar
    Join Date
    Jun 2009
    Location
    San Bernardino
    Posts
    1,897
    Post Thanks / Like
    Rep Power
    35

    Re: C6501 Print issues... changed 2 drums, just had PM done its not the fuser...

    Ohhhh... I see the line now, yeah... look UNDER the DV unit be sure grids and corona's are clean as well. Look at the mag roller as well, a void that wide shouldn't be too hard to see.

    Color is not 4 times harder... it's 65,000 times harder. They call it "TECH MODE" for a reason. I have manual's and firmware for ya, course... you are going to have to earn it. (I'm arrogant LOL)

  5. #5
    Service Manager 250+ Posts
    Join Date
    Dec 2008
    Location
    Baltimore, Maryland
    Posts
    410
    Post Thanks / Like
    Rep Power
    16

    Re: C6501 Print issues... changed 2 drums, just had PM done its not the fuser...

    yes, the void is there on the MAG roller, but if i clean it goes away.

    I would think its a DV failure, but the line moves??

    i am afraid to do any deeper into the machine.

    just for a breif history...

    the last belt we installed during the PM caused the Blade to flip and tore up the belt (or vise versa)...

    replaced blade and belt....

    i doubt this is the reason but the PM kits was overstock (not a new box) - i get open supplies sometimes, and i dont know how old the belt was, or blade all looked good. but you never know.

    since it moves, its completely from lead to tail, it looks on a angle but its the paper that skews a bit

    The fact it moves makes me think there is something under that doctor blade, that's moving in the DV unit. (dont know what...)


    any one ever see this? also i have never had a DV unit failure. We away just replace them after 4 PM's.

    i rather dump the DV - and vacuum the crap out of it and test my theory - then replace the DV unit first.


  6. #6
    Vulcan Inventor of Death 1,000+ Posts Mr Spock's Avatar
    Join Date
    Aug 2006
    Location
    tampa,fl
    Posts
    1,909
    Post Thanks / Like
    Rep Power
    42

    Re: C6501 Print issues... changed 2 drums, just had PM done its not the fuser...

    If you see it on the mag roller than it probably is a toner rock in dv unit. as the auger turns rock moves causing line to move.

    And Star Trek was just a tv show...yeah right!

  7. #7
    Service Manager 250+ Posts
    Join Date
    Dec 2008
    Location
    Baltimore, Maryland
    Posts
    410
    Post Thanks / Like
    Rep Power
    16

    Re: C6501 Print issues... changed 2 drums, just had PM done its not the fuser...

    how do i get to it?

    tried running some light card stock up and down...

    guess that what i get for buying overstock toner...

    i shake the crap out of it though and make sure its very "wet" looking...

    cant say that all my guys do though...


  8. #8
    Vulcan Inventor of Death 1,000+ Posts Mr Spock's Avatar
    Join Date
    Aug 2006
    Location
    tampa,fl
    Posts
    1,909
    Post Thanks / Like
    Rep Power
    42

    Re: C6501 Print issues... changed 2 drums, just had PM done its not the fuser...

    I have had to replace a dev unit for this. Was never able to clean it completely. Where at in baltimore is the machine? I am on vacation up in edgewood.

    And Star Trek was just a tv show...yeah right!

  9. #9
    Trusted Tech 50+ Posts ESA's Avatar
    Join Date
    Apr 2010
    Posts
    93
    Post Thanks / Like
    Rep Power
    0

    Re: C6501 Print issues... changed 2 drums, just had PM done its not the fuser...

    It's your developer unit. Your fastest answer is just to switch it out with a good or new unit. You can always look into the issue off-site from the clients.


  10. #10
    Technician
    Join Date
    Nov 2010
    Posts
    48
    Post Thanks / Like
    Rep Power
    9

    Re: C6501 Print issues... changed 2 drums, just had PM done its not the fuser...

    Yes it's the dev unit, foreign object trapped behind the doctor blade travelling with the auger behind

    you could try a thin feeler guage under the blade to dislodge it, worked for me before now.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •