Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 9 of 9
  1. #1
    Field Supervisor 500+ Posts
    konica minolta bizhub 20

    brent's Avatar
    Join Date
    Nov 2008
    Location
    Kellogg Idaho
    Posts
    964
    Rep Power
    28

    konica minolta bizhub 20

    faxing problem on a bizhub 20 mfp. it will print fine copy fine.. etc. it even faxes fine
    locally. when I try to long distance fax. it dies out and says 20 01 comm error

    thinking its in a line or switch. because it will local fax perfectly. and on one occasion
    it went to a long distance number. so the customer is confused..

    am I starting at the right avenue by calling the phone company and having them verify a proper connection?

    thanks

    brent


  2. #2
    Field Supervisor 500+ Posts
    konica minolta bizhub 20

    brent's Avatar
    Join Date
    Nov 2008
    Location
    Kellogg Idaho
    Posts
    964
    Rep Power
    28

    Re: konica minolta bizhub 20

    also it spits out a transmission verification report and it states ng. poor line condition. out of memory
    just looking for some more insight on this code. thanks again yall

    brent


  3. #3
    Service Manager 1,000+ Posts
    konica minolta bizhub 20


    Join Date
    Feb 2010
    Posts
    1,062
    Rep Power
    32
    Phone company right track, but they are small enough to throw in your car and test and different one. At least then you can tell the phone company you tried two machines


  4. #4
    Field Supervisor 500+ Posts
    konica minolta bizhub 20

    brent's Avatar
    Join Date
    Nov 2008
    Location
    Kellogg Idaho
    Posts
    964
    Rep Power
    28

    Re: konica minolta bizhub 20

    yes true. I have 5 in stock. but its just kind of confusing. I could just swap out and then retry
    brent


  5. #5
    Vulcan Inventor of Death 1,000+ Posts Mr Spock's Avatar
    Join Date
    Aug 2006
    Location
    tampa,fl
    Posts
    2,080
    Rep Power
    50

    Re: konica minolta bizhub 20

    put machine "on hook" so you can hear it. then dial long distance number. You may hear an error message like "please enter long distance code to continue" or some other message and that will tell you the real problem.

    And Star Trek was just a tv show...yeah right!

  6. #6
    Field Supervisor 500+ Posts
    konica minolta bizhub 20

    brent's Avatar
    Join Date
    Nov 2008
    Location
    Kellogg Idaho
    Posts
    964
    Rep Power
    28

    Re: konica minolta bizhub 20

    I have dialed with it on loud. It shakes hand starts to go. The. Codes out. So that is weweirdo may just take another machine to try it that way. It is logical but I think it's in a line. Or switch or somethjng

    brent


  7. #7
    Vulcan Inventor of Death 1,000+ Posts Mr Spock's Avatar
    Join Date
    Aug 2006
    Location
    tampa,fl
    Posts
    2,080
    Rep Power
    50

    Re: konica minolta bizhub 20

    make sure the "fax destination" is set for USA. Also Voip and DSL are not supported.

    And Star Trek was just a tv show...yeah right!

  8. #8
    Field Supervisor 500+ Posts
    konica minolta bizhub 20

    minimerlin's Avatar
    Join Date
    Nov 2007
    Location
    Scottish Highlands
    Posts
    854
    Rep Power
    31

    Re: konica minolta bizhub 20

    Can the distant fax comunicate with your unit? Try boosting the DB level on your fax?


  9. #9
    antoruiz
    Guest

    Re: konica minolta bizhub 20

    Quote Originally Posted by brent View Post
    faxing problem on a bizhub 20 mfp. it will print fine copy fine.. etc. it even faxes fine
    locally. when I try to long distance fax. it dies out and says 20 01 comm error

    thinking its in a line or switch. because it will local fax perfectly. and on one occasion
    it went to a long distance number. so the customer is confused..

    am I starting at the right avenue by calling the phone company and having them verify a proper connection?

    thanks

    brent

    *****
    Got similar situation
    got 3 units Konica Minolta Biz Hub 20 same model number
    getting the "poor line quality - no enough memory"
    others days are ok... but not everyday,
    also check each of the settings and everyone are the same
    I will try to escalate this issue internally, but if you have any tips .. please share

    thank you.
    ******


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •