Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 8 of 8
  1. #1
    Technician jbauer@abcvpr.com's Avatar
    Join Date
    Nov 2009
    Location
    KC, MO
    Posts
    21
    Rep Power
    17

    Konica 7085 Black copies

    I have a 7085 that was running great with about 4 million copies, but now after about 300 to 400 copies the page goes black to where you can still read the text but dark background. Sometimes you can turn on and run 3 to 4 hundred sometimes as soon as you fire it up it has black background. I'm guessing it is a voltage issue, but
    I'm not sure where to start. Any help would be appreciated.

    I have replaced drum, developer all wires. I doesn't throw any codes.


  2. #2
    Field Supervisor 500+ Posts Luther's Avatar
    Join Date
    May 2006
    Location
    crystal lake ,Illinois
    Posts
    605
    Rep Power
    31

    Re: Konica 7085 Black copies

    restring the charge corona and replace the grid


  3. #3
    Technician jbauer@abcvpr.com's Avatar
    Join Date
    Nov 2009
    Location
    KC, MO
    Posts
    21
    Rep Power
    17

    Re: Konica 7085 Black copies

    Thx Luther

    I did a full PM. I mentioned drum and dev but forgot to mention wires and such. I have even tried swapping a corona from another 85.


  4. #4
    Service Manager 10,000+ Posts
    Konica 7085 Black copies

    JustManuals's Avatar
    Join Date
    Jan 2006
    Location
    Las Vegas, NV
    Posts
    10,041
    Rep Power
    141

    Lightbulb Re: Konica 7085 Black copies

    This Parts & Service Manual can now be purchased for $12.77 and downloaded immediately after payment from:


    Just Manuals, The Internet's largest selection of manuals ~ Instant Downloads


    Paul@justmanuals.com



  5. #5
    Senior Tech 250+ Posts Mick01's Avatar
    Join Date
    Nov 2012
    Location
    Werribee Victoria
    Posts
    370
    Rep Power
    17

    Re: Konica 7085 Black copies

    Hi,
    I think i have had this issue before. This is an old model so is testing my memory. Check and clean the drive shaft for the fur brush roller in the drum cleaning unit. If this shaft loses earth it can cause this problem. Remove the shaft assembly from the rear of the cleaning unit.
    hope this helps


  6. #6
    Technician jbauer@abcvpr.com's Avatar
    Join Date
    Nov 2009
    Location
    KC, MO
    Posts
    21
    Rep Power
    17

    Re: Konica 7085 Black copies

    Quote Originally Posted by Mick01 View Post
    Hi,
    I think i have had this issue before. This is an old model so is testing my memory. Check and clean the drive shaft for the fur brush roller in the drum cleaning unit. If this shaft loses earth it can cause this problem. Remove the shaft assembly from the rear of the cleaning unit.
    hope this helps
    thanks Mick I'll give it a try.


  7. #7
    Senior Tech 250+ Posts Mick01's Avatar
    Join Date
    Nov 2012
    Location
    Werribee Victoria
    Posts
    370
    Rep Power
    17

    Re: Konica 7085 Black copies

    Hi,
    I remembered another thing. I have had a faulty drum potential sensor cause this. There is a dip switch that can disable the sensor temporarily (or permanently if you dont want to replace). You have to run the auto charge adjustments when you disable. Unfortunately i cant give you the actual dip switch as i do not have the manual anymore. Hopefully you have the manual. If you dont let me know and i will do a bit of digging.


  8. #8
    Technician jbauer@abcvpr.com's Avatar
    Join Date
    Nov 2009
    Location
    KC, MO
    Posts
    21
    Rep Power
    17

    Re: Konica 7085 Black copies

    Quote Originally Posted by jbauer@abcvpr.com View Post
    I have a 7085 that was running great with about 4 million copies, but now after about 300 to 400 copies the page goes black to where you can still read the text but dark background. Sometimes you can turn on and run 3 to 4 hundred sometimes as soon as you fire it up it has black background. I'm guessing it is a voltage issue, but
    I'm not sure where to start. Any help would be appreciated.

    I have replaced drum, developer all wires. I doesn't throw any codes.
    I have found a fix not sure what it means. The drum I put in was a new di-850 drum which is a bright green color, I put a new minolta 750 drum in it and it has fixed the
    background issue and that drum is a dull green color. Is there a setting in the machine for the different drum surfaces?

    Thanks


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •