Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Field Supervisor 1,000+ Posts
    Join Date
    Sep 2012
    Posts
    1,131
    Post Thanks / Like
    Rep Power
    24

    Fiery IC415 on C1060 controller disconnect

    On Nov. 11 customer couldn't log into command workstation. Control panel shows controller disconnected. Rebooting fiery doesn't help it seems. Led shows "00"

    I reloaded system software and all is good again. I didn't install any patches but made sure it was set to auto update them.

    Just today same issue. Wondering if there is a bigger problem. I can reload OS again but wonder if it is just going to happen again.


  2. #2
    Junior Member
    Join Date
    Feb 2013
    Posts
    8
    Post Thanks / Like
    Rep Power
    0

    Re: Fiery IC415 on C1060 controller disconnect

    Hi
    I had same problem probably about 10mnths after install, have reload 3 or 4 times then had a new hard drive installed in controller, thought that would have sorted it but has just started again, lasts about a week been told may have to install version 2 software instead of version one but it may not recognise old archive jobs.


  3. #3
    Junior Member
    Join Date
    Feb 2013
    Posts
    8
    Post Thanks / Like
    Rep Power
    0

    Re: Fiery IC415 on C1060 controller disconnect

    Quote Originally Posted by bronzegixer View Post
    Hi
    I had same problem probably about 10mnths after install, have reload 3 or 4 times then had a new hard drive installed in controller, thought that would have sorted it but has just started again, lasts about a week been told may have to install version 2 software instead of version one but it may not recognise old archive jobs.
    Since then have installed ver. 2 and has worked fine and all archive jobs opened ok we also made a backup on memory stick so can reload in about 10 mins rather than about 1hr 30 off disc or download


  4. #4
    Field Supervisor 1,000+ Posts
    Join Date
    Sep 2012
    Posts
    1,131
    Post Thanks / Like
    Rep Power
    24

    Re: Fiery IC415 on C1060 controller disconnect

    FYI I had replaced the HDD and the issue never occurred again.

    Sent from my XT1254 using Tapatalk


  5. #5
    Supervisor 50+ Posts Itsthepaper's Avatar
    Join Date
    Dec 2007
    Location
    Florida
    Posts
    91
    Post Thanks / Like
    Rep Power
    20

    Re: Fiery IC415 on C1060 controller disconnect

    Just had the same problem last week. Installed latest system software version. 2 and new hard drive and all has been well.

    Love the Job Love the Work.

  6. #6
    Trusted Tech 50+ Posts peter42's Avatar
    Join Date
    Jan 2012
    Location
    hda/dev/nul
    Posts
    91
    Post Thanks / Like
    Rep Power
    12

    Re: Fiery IC415 on C1060 controller disconnect

    I had two customers, where Fiery disapeared in CWS every time, when Boss was present.
    After some search and firmware new and hd new and a last discussion, we found, his new Iphone gets the same IP from their WIFI router as the fiery.
    Since then, my first action in such case:
    Shut down Fiery and do a ping from a lan pc to fiery adress.

    greetings peter


  7. #7
    Junior Member
    Join Date
    Jan 2016
    Location
    Chicago
    Posts
    3
    Post Thanks / Like
    Rep Power
    0

    Re: Fiery IC415 on C1060 controller disconnect

    Can a Canon works without the Fiery as just a network printer?


  8. #8
    Field Supervisor 500+ Posts copytechman's Avatar
    Join Date
    Nov 2008
    Location
    Barrie, Ontario
    Posts
    766
    Post Thanks / Like
    Rep Power
    25

    Re: Fiery IC415 on C1060 controller disconnect

    I have one of these doing this as well, the hdd was bad (it wouldnt take a reload), I've replaced the hdd and reloaded the latest (v2.1) and its patches.

    This still occurs randomly and without a really identifiable cause. It can happen once a day or multiple times. I've moved it's IP address around as well for something to try. When this occurs the controller button disappears and the fiery actually reboots itself. It can happen when it's idle or when its working on a job. Looking for some insight short of replacing the fiery itself (given the parts cost almost as much to "repair" as to replace as new) . The fiery does come back online all by itself. There's no pattern, the led's show 00 when booted/idle.

    Thoughts from you fine folks?

    Regards!
    A.


  9. #9
    Field Supervisor 500+ Posts copytechman's Avatar
    Join Date
    Nov 2008
    Location
    Barrie, Ontario
    Posts
    766
    Post Thanks / Like
    Rep Power
    25

    Re: Fiery IC415 on C1060 controller disconnect

    No thoughts from the amazing minds on this awesome forum? Oh yes forgot to mention machine is at latest firmware version as well.

    A.


  10. #10
    Field Supervisor 500+ Posts copytechman's Avatar
    Join Date
    Nov 2008
    Location
    Barrie, Ontario
    Posts
    766
    Post Thanks / Like
    Rep Power
    25

    Re: Fiery IC415 on C1060 controller disconnect

    Update: fixed: the fiery power supply sucks. If u don't wanna spend a gazillion bucks on a new one, go get a good quality atx power supply from almost any computer store. Works like a champ and has more juice for the fiery. Only downside is how to attach it. No more disconnects after replacement.

    Regards.

    A.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •