Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 3 of 3
  1. #1
    Field Supervisor 500+ Posts digicor's Avatar
    Join Date
    Jul 2008
    Location
    tampa Florida
    Posts
    653
    Rep Power
    25

    Copystar cs400i log in

    I was in the web access of the Copystar CS400I but i could not change any thing to set scanning to email
    the PW i used was admin00 but this didnt seem to get me where i needed
    what is the default PW to be able to change things in web access?
    or
    where can i set this up from the panel...?
    i mainly do Ricoh /sharp so this is new to me
    Thanks


  2. #2
    Master Of The Obvious 10,000+ Posts
    Copystar cs400i log in

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    15,216
    Rep Power
    245

    Re: Copystar cs400i log in

    Lets start with an existent model number. There is no CS-400i.
    How about 400ci, 420i, 4035, C4035E, or 4050? =^..^=

    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.


    blackcat: Master Of The Obvious =^..^=

  3. #3
    Field Supervisor 500+ Posts digicor's Avatar
    Join Date
    Jul 2008
    Location
    tampa Florida
    Posts
    653
    Rep Power
    25

    Re: Copystar cs400i log in

    sorry , it was a CI and thanks but i figured it out
    Im not an everyday Kyocera/Copystar tech, so my model was a little off


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here