Results 1 to 7 of 7
  1. #1
    Senior Tech 100+ Posts D Colour's Avatar
    Join Date
    Oct 2008
    Posts
    112
    Rep Power
    20

    TASKalfa 6500i - Light Prints

    Hi

    We are having a problem with a 6500i giving us light copies. There is almost 1 million on the machine.

    Initially we thought the problem was developer related as one previous engineer didnt fit dev unit when fitting kit, so the dev has almost 1 mill on it. Ordered up a maintenance kit, fitted the dev unit, no change (yes we have the poron strip out). I have searched CTN for 6500 and 8000 and browsed all posts for similar issues.

    Also fitted drum,charge and transfer belt. Everything still the same.

    Image looks solid/fine on the drum unit. Looks like no transfer.

    Factory reset everything. No change

    U100 (Charge), U106 (transfer) and U140 (dev bias) changing settings make no difference to the print at all.

    Could it be Transfer HVT board?

    Print sample attached. S45C-216011918010.pdf


    Any help much appreciated.

    Everything that has a beginning, has an end.....

  2. #2
    Senior Tech 250+ Posts
    Join Date
    Dec 2013
    Posts
    314
    Rep Power
    12

    Re: TASKalfa 6500i - Light Prints

    You really narrowed it down. Looks to me like transfer issue. In this case i would clean/replace laser unit next (it was updated a while ago for image dropouts) and if no changes, go for the boards 1 by 1.


  3. #3
    Master Of The Obvious 10,000+ Posts
    TASKalfa 6500i  - Light Prints

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    15,197
    Rep Power
    244

    Re: TASKalfa 6500i - Light Prints

    I think I would replace the transfer belt assy first. It certainly could be transfer HVT. Did you check all the transfer contacts and cables? =^..^=

    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.


    blackcat: Master Of The Obvious =^..^=

  4. #4
    Senior Tech 100+ Posts D Colour's Avatar
    Join Date
    Oct 2008
    Posts
    112
    Rep Power
    20

    Re: TASKalfa 6500i - Light Prints

    Quote Originally Posted by blackcat4866 View Post
    I think I would replace the transfer belt assy first. It certainly could be transfer HVT. Did you check all the transfer contacts and cables? =^..^=
    Hi Blackcat. Yes replaced the transfer belt and checked all contact.

    Got it fixed with the HVT board. Just about to post an update to complete.

    Everything that has a beginning, has an end.....

  5. #5
    Senior Tech 100+ Posts D Colour's Avatar
    Join Date
    Oct 2008
    Posts
    112
    Rep Power
    20

    Re: TASKalfa 6500i - Light Prints

    Just an update to close this one off.

    We were lucky enough to have a 5501i in the showroom which uses the same board. We insulated the contacts to the transfer belt on this machine, before removing the HVT board and it gave a very similar light print.

    Swapping the high voltage board (302LF94260) fixed this for us.

    There was a bit of playing with the settings afterwards, but got there in the end.

    Will put this faulty board into the 5501i and fingers crossed it has the same fault! EDIT: Board into 5501i and same light prints.

    Thanks all for the input!

    Last edited by D Colour; 01-20-2016 at 03:27 PM. Reason: Update on 5501i
    Everything that has a beginning, has an end.....

  6. #6
    Junior Member ovid's Avatar
    Join Date
    Aug 2014
    Location
    lubbock, texas
    Posts
    4
    Rep Power
    0

    Re: TASKalfa 6500i - Light Prints

    Had this same issue today. It was the HVT board as well. Thanks for the good info.


  7. #7
    Technician Scott's Avatar
    Join Date
    Dec 2009
    Location
    mineola
    Posts
    38
    Rep Power
    16

    Re: TASKalfa 6500i - Light Prints

    Thanks for the input on the fix!!


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here