Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Junior Member
    Join Date
    Jan 2016
    Location
    Sheridan
    Posts
    6
    Rep Power
    0

    0533 and multifeed all the way through

    Hey. Ive got a 5551ci taskalfa that is popping a lot of J0533's.

    The jam code means cassette 3 (high cap) is multifeeding.

    Upon further inspection, its pretty wild, but if it doesnt jam it will actually pull two all the way through the machine. It will fix the toner properly and everything, but as your watching it collate on the finisher as it comes out it, it will literally have a blank piece of paper attached to another piece because it is literally double feeding successfully all the way through.

    So clearly it is unable to properly separate or succesfully retard the next sheet from coming through.

    I've replaced the rollers, and now the entire paper pick up assy (thats what its called in canon, not sure of the kyocera nomenclature)
    Also the machine only has like 20k on it.

    So with the paper pickup assy replaced idk what it could be.

    I have an entire new cassette (deck) ordered now. Because i know in canon on some models the cassette itself actually actuates something that causes the sep roller to come down and do its thing. But i may be barking up the wrong tree.

    Hoping to find someone who has any ideas. Thank you.


  2. #2
    Technician
    Join Date
    Oct 2012
    Location
    Eagle Point
    Posts
    17
    Rep Power
    11

    Re: 0533 and multifeed all the way through

    Well?


  3. #3
    Master Of The Obvious 10,000+ Posts
    0533 and multifeed all the way through

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    15,207
    Rep Power
    245

    Re: 0533 and multifeed all the way through

    tmaged has experience with this issue. His latest experiment has been to install Alphard I feed units into the Alphard II machines. I don't know if this also apples to the LCFs. Is there any sort of separation adjustment? =^..^=

    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.


    blackcat: Master Of The Obvious =^..^=

  4. #4
    Senior Tech 250+ Posts
    0533 and multifeed all the way through


    Join Date
    May 2009
    Location
    Concord, NH
    Posts
    282
    Rep Power
    23

    Re: 0533 and multifeed all the way through

    It sounds like you have a faulty torque limiter for the retard roller. The torque limiter alone provides the resistance for the retard roller to separate the sheets and if it is allowing the retard roller to turn this would account for the multiple sheet feeds. There is no adjustment for the retard roller. We have sometimes just cleaned the limiter to solve the problem otherwise just replace it to be sure.


  5. #5
    Service Manager 1,000+ Posts tmaged's Avatar
    Join Date
    Oct 2008
    Location
    Center of my Universe
    Posts
    1,172
    Rep Power
    33

    Re: 0533 and multifeed all the way through

    Since I put the Alphard I feed units into the LCC on the 4501i that was giving 0533 & 0534 jams, not a single one. I've got the torque limiters on order. Those damn things are half the price of a complete feed unit. I just have trouble believing that both could be bad, but it's definitely not the drive pack.
    And there is a pressure adjustment on the Alphard II feed units for separation pressure.

    Hope that helps !
    -Tony


    www.dtios.com
    Become a fan on Facebook

  6. #6
    Master Of The Obvious 10,000+ Posts
    0533 and multifeed all the way through

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    15,207
    Rep Power
    245

    Re: 0533 and multifeed all the way through

    Quote Originally Posted by tmaged View Post
    Since I put the Alphard I feed units into the LCC on the 4501i that was giving 0533 & 0534 jams, not a single one. I've got the torque limiters on order. Those damn things are half the price of a complete feed unit. I just have trouble believing that both could be bad, but it's definitely not the drive pack.
    And there is a pressure adjustment on the Alphard II feed units for separation pressure.
    Have you had any success with changing that separation pressure?

    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.


    blackcat: Master Of The Obvious =^..^=

  7. #7
    Service Manager 1,000+ Posts tmaged's Avatar
    Join Date
    Oct 2008
    Location
    Center of my Universe
    Posts
    1,172
    Rep Power
    33

    Re: 0533 and multifeed all the way through

    Adjusting the separation pressure did not affect the jamming.

    Hope that helps !
    -Tony


    www.dtios.com
    Become a fan on Facebook

  8. #8
    Technician
    Join Date
    May 2014
    Location
    Oklahoma
    Posts
    18
    Rep Power
    7

    Re: 0533 and multifeed all the way through

    Jii, Anytime that we are having a tough to discover issue with J0533s we do a thorough check of the right end of the unit and makes sure that ALL and I do mean all of the cover screws are in place and secure. If you ar missing one of those screws, very difficult to troubleshoot anything else. Not sure where i read this but it is invaluable information. good luck!!!!


  9. #9
    Technician
    Join Date
    Oct 2012
    Location
    Eagle Point
    Posts
    17
    Rep Power
    11

    Re: 0533 and multifeed all the way through

    I don't know why or how but, changing the door just above the pf door fixed it on mine.


  10. #10
    Junior Member
    Join Date
    Jan 2016
    Location
    Sheridan
    Posts
    6
    Rep Power
    0

    Re: 0533 and multifeed all the way through

    Quote Originally Posted by Santander View Post
    It sounds like you have a faulty torque limiter for the retard roller. The torque limiter alone provides the resistance for the retard roller to separate the sheets and if it is allowing the retard roller to turn this would account for the multiple sheet feeds. There is no adjustment for the retard roller. We have sometimes just cleaned the limiter to solve the problem otherwise just replace it to be sure.
    Thank you, is the torque limiter for the retard roller part of the pick up assy?


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here