Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    Jun 2008
    Location
    NICE , PACA
    Posts
    4
    Post Thanks / Like
    Rep Power
    0

    Question Hdd pb on a km 8030

    Hello,


    I have worries of hard disk on a machine KM 8030
    In fact when I make lots of copies
    the machine displays optimizes the execution does not extinguish it could delay the execution.


    Excuse me for my bad English level

    PS : I have already tried to format hdd (SIM 24), but it works
    1 during that month, then the message was redisplayed

    thank you in advance

    Vincent


  2. #2
    Master Of The Obvious 5,000+ Posts


    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    10,479
    Post Thanks / Like
    Rep Power
    156
    Have you tried re-loading the print card firmware and machine firmware?

    I realize it is a translation, but what is the exact message displayed? =^..^=

    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.


    blackcat: Master Of The Obvious =^..^=

  3. #3
    Junior Member
    Join Date
    Jun 2008
    Location
    NICE , PACA
    Posts
    4
    Post Thanks / Like
    Rep Power
    0
    Thank you for your answer

    but I have already upgrade the firmware
    the message is translated ... from french to English.
    but I think that in English it should be the same message


  4. #4
    Master Of The Obvious 5,000+ Posts


    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    10,479
    Post Thanks / Like
    Rep Power
    156
    The print card and scan card firmware update separately from the rest of the machine. If you used version 352 this does not include print card firmware. What was the message? =^..^=

    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.


    blackcat: Master Of The Obvious =^..^=

  5. #5
    Senior Tech 100+ Posts
    Join Date
    Apr 2007
    Posts
    187
    Post Thanks / Like
    Rep Power
    17
    Had KM-6030 evrytime give C-0640 HDD code. Tried U024 + U989, no luck. Replace w/new HDD, no more problem. Used generic HD drive from Tiger Direct.


  6. #6
    vinnyb
    Guest
    I had the same problem.
    What i finally had to do is replace the hdd with new one.
    Just make sure it is the mita hdd.
    This machine hates generic hdd's.
    Since I replaced the hdd I haven't heard from them.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here