Page 1 of 2 12 LastLast
Results 1 to 10 of 18
  1. #1
    Senior Tech 100+ Posts daveh12's Avatar
    Join Date
    Jul 2012
    Posts
    107
    Post Thanks / Like
    Rep Power
    11

    Common Developer Issue with Kyocera Taskalfa 3051ci

    Hi everyone,

    I have a query regarding a problem with some of the developers in these machines (see attached pics). I have seen this issue on nearly ten machines now, sometimes it's one dev unit, sometimes two at the same time.

    Replacing the problematic Developer unit always fixes the issue and the machine runs perfect. When I Inspect the replaced Dev unit/s they look fine don't look like they should be causing any issue.

    Machines all have latest firmware etc

    Has anyone found a fix for this that doesn't involve replacing the whole Dev unit?


    Sent from my iPhone using Tapatalk


  2. #2
    Senior Tech 100+ Posts daveh12's Avatar
    Join Date
    Jul 2012
    Posts
    107
    Post Thanks / Like
    Rep Power
    11

    Re: Common Developer Issue with Kyocera Taskalfa 3051ci

    I should say some of the developers have a count of 30000 and two months old others have 400000 prints and 2 years old.


    Sent from my iPhone using Tapatalk


  3. #3
    Technician
    Join Date
    Oct 2012
    Location
    Eagle Point
    Posts
    17
    Post Thanks / Like
    Rep Power
    10

    Re: Common Developer Issue with Kyocera Taskalfa 3051ci

    I have been wondering the same thing. We have a couple of machines that have had this problem and we have replace the developing units and fixed them for the most part. One of them is having the same thing again just 3 months later and less than 10k pages. Just seems silly to keep throwing whole units at the problem, but not sure what else to do at this point.


  4. #4
    Master Of The Obvious 10,000+ Posts


    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    14,764
    Post Thanks / Like
    Rep Power
    237

    Re: Common Developer Issue with Kyocera Taskalfa 3051ci

    So far I've taken apart two of these developing units, and successfully reassembled ... well, none of them. Inevitably I end up breaking something. And no, I don't know the cause. =^..^=

    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.


    blackcat: Master Of The Obvious =^..^=

  5. #5
    Service Manager 100+ Posts



    Join Date
    May 2009
    Location
    Concord, NH
    Posts
    215
    Post Thanks / Like
    Rep Power
    19

    Re: Common Developer Issue with Kyocera Taskalfa 3051ci

    Like Blackcat, we have inspected and dis-assembled a number of these developing units to find no apparent cause. Toner coverage on a problem unit looks the same as other DV's in the unit yet replacing the DV resolves the problem. It is dis-heartening to have a DV fail with less than 30K on it, at least it is still under warranty!


  6. #6
    Field Supervisor 1,000+ Posts


    skynet's Avatar
    Join Date
    Apr 2009
    Location
    England
    Posts
    1,074
    Post Thanks / Like
    Rep Power
    41

    Re: Common Developer Issue with Kyocera Taskalfa 3051ci

    Had new machines out of the box with them issues occasionally.

    When you think you have made a procedure idiot proof your company employs a better idiot.

  7. #7
    Senior Tech 100+ Posts daveh12's Avatar
    Join Date
    Jul 2012
    Posts
    107
    Post Thanks / Like
    Rep Power
    11

    Re: Common Developer Issue with Kyocera Taskalfa 3051ci

    Thanks for the feedback. I had hoped I was just overlooking something but I guess I'll have to make do with replacing the full units for now. At least as said above they are mostly covered under the warranty.


    Sent from my iPhone using Tapatalk


  8. #8
    Technician Ropariva's Avatar
    Join Date
    Mar 2016
    Posts
    35
    Post Thanks / Like
    Rep Power
    3

    Re: Common Developer Issue with Kyocera Taskalfa 3051ci

    Quote Originally Posted by daveh12 View Post
    Thanks for the feedback. I had hoped I was just overlooking something but I guess I'll have to make do with replacing the full units for now. At least as said above they are mostly covered under the warranty.


    Sent from my iPhone using Tapatalk
    Have also done disassembly of several of these failed units with no obvious cause found. Our humidity is quite high here. Thought that might be a contributor..? Then I thought it may be a build up of paper dust? It's the randomness of the defect that gets me, leading me to conclude it must be an internal bias connection to one of the dev rollers. If someone has fixed one of these, would love to know ho.


  9. #9
    Service Manager 250+ Posts 20gaugeO/U's Avatar
    Join Date
    Feb 2009
    Posts
    419
    Post Thanks / Like
    Rep Power
    22

    Re: Common Developer Issue with Kyocera Taskalfa 3051ci

    This problem also goes back to the 3050ci line, check out the TASKalfa3050ci/3550ci/4550ci/5550ci/6550ci/7550ci Troubleshooting Guide if you haven't already. There doesn't seem to be any rhyme or reason which machines will do it (high or low volume), only 1 out of 4 dev units will do it, have a rash of cyan dev units in a week will happen. Whatever they "fixed" in the new dev units it doesn't seem to come back.


  10. #10
    Senior Tech 100+ Posts daveh12's Avatar
    Join Date
    Jul 2012
    Posts
    107
    Post Thanks / Like
    Rep Power
    11

    Re: Common Developer Issue with Kyocera Taskalfa 3051ci

    Just to come back to you, I saw this service bulletin for an issue that looks really similar this.




    The DS Pulleys have been changed on newer Developer Units. Unfortunately no mod for current Developer units.



    Sent from my iPhone using Tapatalk


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here