Results 1 to 6 of 6
  1. #1
    Senior Tech 100+ Posts kaborwen's Avatar
    Join Date
    Feb 2010
    Location
    Ouagadougou
    Posts
    130
    Rep Power
    17

    TASKalfa 300i stuck on "WELCOME"

    Hi,
    I have TASKalfa 300i witch stuck on "WELCOME" with only power LED on. I replace MAIN PWB, DIMM and memory, I try firmware upgrade up to 30mn but nothing. On the OPARATION PWB, there is a switch with "normal and Boot" positions. So I would like to know what its serves and is it possible to reset this PWB by the switch? If yes, how?
    On the other hand, if someone have solution for this issue, i would be glad to know it.

    Thanks all.


  2. #2
    Master Of The Obvious 10,000+ Posts
    TASKalfa 300i stuck on "WELCOME"

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    15,394
    Rep Power
    248

    Re: TASKalfa 300i stuck on "WELCOME"

    Yes, that's exactly what it's for. Turn Off the power, flip the switch to Boot, power On. Wait ~2 minutes. Power Off, flip switch back to Normal. Insert USB, reload firmware. =^..^=

    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.


    blackcat: Master Of The Obvious =^..^=

  3. #3
    Senior Tech 100+ Posts kaborwen's Avatar
    Join Date
    Feb 2010
    Location
    Ouagadougou
    Posts
    130
    Rep Power
    17

    Re: TASKalfa 300i stuck on "WELCOME"

    Quote Originally Posted by blackcat4866 View Post
    Yes, that's exactly what it's for. Turn Off the power, flip the switch to Boot, power On. Wait ~2 minutes. Power Off, flip switch back to Normal. Insert USB, reload firmware. =^..^=
    Thanks you very mutch. I will do it monday and come you back.


  4. #4
    Senior Tech 100+ Posts kaborwen's Avatar
    Join Date
    Feb 2010
    Location
    Ouagadougou
    Posts
    130
    Rep Power
    17

    Re: TASKalfa 300i stuck on "WELCOME"

    Quote Originally Posted by blackcat4866 View Post
    Yes, that's exactly what it's for. Turn Off the power, flip the switch to Boot, power On. Wait ~2 minutes. Power Off, flip switch back to Normal. Insert USB, reload firmware. =^..^=
    Hi blackat4866,
    After reset and reload firmware, it's working fine.
    THANKS YOU VERY MUTCH!


  5. #5
    Master Of The Obvious 10,000+ Posts
    TASKalfa 300i stuck on "WELCOME"

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    15,394
    Rep Power
    248

    Re: TASKalfa 300i stuck on "WELCOME"

    You're welcome! Congratulations on your success. =^..^=

    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.


    blackcat: Master Of The Obvious =^..^=

  6. #6
    Junior Member
    Join Date
    Feb 2017
    Posts
    1
    Rep Power
    0

    Re: TASKalfa 300i stuck on "WELCOME"

    Hey you guys,

    Recently purchased a Taskalfa 300ci and it's stuck on the service screen as well. I can't seem to find firmware for it anywhere. Would you guys be willing to provide me the firmware so I can get this thing up and running?

    Thanks!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here