Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Feb 2017
    Location
    Braidwood, IL
    Posts
    4
    Post Thanks / Like
    Rep Power
    0

    Kyocera M2035dn Registation Varies

    I have a Kyocera M2035dn in a customers office that has given varying registration since new. It has about 1100 prints on it now and is about two months old. I had to adjust the lead edge slightly out of the box to get it right but it still will give 1-3 out of five prints 1/4-3/8 inch late. It doesn't matter if it is prints or copies and it doesn't seem to matter if it is single or multiple prints. It seems to feed fine without many jams (33 in 1100). I just can't seem to see what is causing it. I thought maybe a loose registration switch but it is in position and working. Any other thoughts? Thanks.

    One other thing, I can't confirm totally, but it appears that when it is late, it is consistent on the registration meaning when it is off, it is off by the same amount each time.


  2. #2
    Field Supervisor 1,000+ Posts tmaged's Avatar
    Join Date
    Oct 2008
    Location
    Center of my Universe
    Posts
    1,132
    Post Thanks / Like
    Rep Power
    31

    Re: Kyocera M2035dn Registation Varies

    As with the 1128/1135, I'd check the mylars at the reg roller. Next is usually the drive unit.

    Hope that helps !
    -Tony


    www.dtios.com
    Become a fan on Facebook

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here