Results 1 to 9 of 9
  1. #1
    Senior Tech 100+ Posts ntbann's Avatar
    Join Date
    Jan 2012
    Location
    Port Huron
    Posts
    222
    Rep Power
    15

    TA8001i no trays 3 & 4

    Hi all. I have a TA 8001i that does not recognize trays 3 & 4. Talked to tech support and they say paper feed pwb 2. Just wondering if anyone else has run into this? Thanks in advance!


  2. #2
    Senior Tech 250+ Posts Geo's Avatar
    Join Date
    Nov 2010
    Posts
    355
    Rep Power
    18

    Re: TA8001i no trays 3 & 4

    Did you try the standards...U906 , full firmware flash and cleaning reseating the DIMM.

    Good Luck


  3. #3
    Service Manager 1,000+ Posts
    TA8001i no trays 3 & 4

    habik's Avatar
    Join Date
    Apr 2010
    Posts
    1,933
    Rep Power
    44

    Re: TA8001i no trays 3 & 4

    As GEO plus Check the rear of cassettes as there might be paper scrunched up not allowing lift or blocking sensors continuously throwing the T3/4 offline.


    Sent from my iDon't believe in marketing device using Tapatalk

    .OK Google! ... will I need Berrocca this morning?
    Firmwares HERE

  4. #4
    Senior Tech 100+ Posts ntbann's Avatar
    Join Date
    Jan 2012
    Location
    Port Huron
    Posts
    222
    Rep Power
    15

    Re: TA8001i no trays 3 & 4

    Firmware updated, no paper behind cassette, and reseated connectors. The machine does not recognize that the LCC is installed. Just trays 1 & 2 show up in tray settings.


  5. #5
    Senior Tech 250+ Posts 20gaugeO/U's Avatar
    Join Date
    Feb 2009
    Posts
    431
    Rep Power
    23

    Re: TA8001i no trays 3 & 4

    Had a booklet folder disappear from a finisher before after a few hundred thousand prints. Not only reseated connectors but cut all the tie wraps in there and put select ones back in much more loosely... ran a couple million more now without disappearing again... knock on wood. Just a thought


  6. #6
    Master Of The Obvious 10,000+ Posts
    TA8001i no trays 3 & 4

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    15,399
    Rep Power
    248

    Re: TA8001i no trays 3 & 4

    I have not seen a bad feed PWB 2. But I have seen a bad feed PWB. Tray #1 fed fine, but misfeeds (J1302, 1303, 1304) from trays #2, #3, & #4 every time. Feed PWB does not send the ground signal to energize vertical feed clutch PCCL. I tested the clutch signal V_Feed_CL in U032 > Feed. Pin connections YC5 pin2 (24vdc steady), YC5 pin3 (ground switching) on the Feed PWB.

    It is not inconceivable to have a blow feed PWB2. =^..^=

    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.


    blackcat: Master Of The Obvious =^..^=

  7. #7
    Senior Tech 250+ Posts
    TA8001i no trays 3 & 4


    Join Date
    May 2009
    Location
    Concord, NH
    Posts
    303
    Rep Power
    24

    Re: TA8001i no trays 3 & 4

    Just because there is no paper behind the drawers now does not mean that there was not before and left some paper shards in the connector. Have seen this before where the user opens and closes the drawer several times before realizing that there is a sheet of paper behind it. By that time there is a paper shard stuck in the connector causing the unit to not recognize the drawer. I would take a close look at the connector at the back of the unit to make sure there is no paper stuck in it.


  8. #8
    Senior Tech 100+ Posts ntbann's Avatar
    Join Date
    Jan 2012
    Location
    Port Huron
    Posts
    222
    Rep Power
    15

    Re: TA8001i no trays 3 & 4

    FYI the paper transport clutch took out my lcc paper feed pwb.


  9. #9
    Master Of The Obvious 10,000+ Posts
    TA8001i no trays 3 & 4

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    15,399
    Rep Power
    248

    Re: TA8001i no trays 3 & 4

    Quote Originally Posted by ntbann View Post
    FYI the paper transport clutch took out my lcc paper feed pwb.
    Thanks for posting back. Those clutches should be listed s consumables, since they rust out so quickly. At least they're all the same part number. =^..^=

    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.


    blackcat: Master Of The Obvious =^..^=

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here