Results 1 to 6 of 6
  1. #1
    Technician melmar's Avatar
    Join Date
    Aug 2011
    Posts
    39
    Post Thanks / Like
    Rep Power
    0

    Taskalfa TA2552Ci

    Im having print quality problems with a TA2552Ci.
    If I print a cyan test page from service mode the output is Cyan, if I copy a cyan page the output is cyan. However if i print a 100% cyan page the out put is dark blue.
    I have tried a KX and PDL driver also via USB all with poor results.

    Does anyone have any thoughts as to why printing is not producing good colour reproduction.

    thanks in advance


  2. #2
    Service Tech / IT Rep 100+ Posts JVergin's Avatar
    Join Date
    Jan 2009
    Location
    Nebraska
    Posts
    134
    Post Thanks / Like
    Rep Power
    18

    Re: Taskalfa TA2552Ci

    Check out the color table profiles for printing in U485. Select RH for your print color table 1 as RH seems to give the best blues. This will also slightly change your other colors too though. If it doesn't look good, Play around with other color tables until you find the one that looks best!

    the print color table 1 is what will print by default.

    print color table 2 is what will print if you go printing preferences -> imaging tab -> color reproduction dropdown -> Custom table.

    We generally set RH for print color table 1 and CA for print color table 2.

    -- "Did you try cleaning the glass?"

  3. #3
    Master Of The Obvious 10,000+ Posts


    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    14,662
    Post Thanks / Like
    Rep Power
    235

    Re: Taskalfa TA2552Ci

    How many clicks on your consumables? Have you done a color calibration? =^..^=

    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.


    blackcat: Master Of The Obvious =^..^=

  4. #4
    Technician melmar's Avatar
    Join Date
    Aug 2011
    Posts
    39
    Post Thanks / Like
    Rep Power
    0

    Re: Taskalfa TA2552Ci

    Quote Originally Posted by blackcat4866 View Post
    How many clicks on your consumables? Have you done a color calibration? =^..^=
    The machine is brand new install and yes it has been calibrated. The copy reproduction is accurate.


  5. #5
    Technician Ropariva's Avatar
    Join Date
    Mar 2016
    Posts
    35
    Post Thanks / Like
    Rep Power
    3

    Re: Taskalfa TA2552Ci

    Hi
    I had a client two weeks ago with the same issue. Their corporate colour would copy perfectly, but when printed was described as "too warm" by their graphics department.
    They created a PDF for me to demonstrate. It consisted of four patches of 100% C, M , Y and K plus a large patch of their Pantone colour.
    When printed, the results were terrible.
    I changed the colour table to KO for this client and they were happy with the reproduction of the four colours and the Pantone.

    It was disturbing how poorly the machine printed these colours on the standard Kyo table.
    I have sent samples to our local Kyocera support team for their comment. I will advise of their reply.


  6. #6
    Technician melmar's Avatar
    Join Date
    Aug 2011
    Posts
    39
    Post Thanks / Like
    Rep Power
    0

    Re: Taskalfa TA2552Ci

    Quote Originally Posted by Ropariva View Post
    Hi
    I had a client two weeks ago with the same issue. Their corporate colour would copy perfectly, but when printed was described as "too warm" by their graphics department.
    They created a PDF for me to demonstrate. It consisted of four patches of 100% C, M , Y and K plus a large patch of their Pantone colour.
    When printed, the results were terrible.
    I changed the colour table to KO for this client and they were happy with the reproduction of the four colours and the Pantone.

    It was disturbing how poorly the machine printed these colours on the standard Kyo table.
    I have sent samples to our local Kyocera support team for their comment. I will advise of their reply.

    Thanks for your advise, I have been able to try it today and the advise worked perfectly.

    Many thanks


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here