Page 2 of 5 FirstFirst 12345 LastLast
Results 11 to 20 of 48
  1. #11
    Trusted Tech 50+ Posts The_Murph's Avatar
    Join Date
    Mar 2016
    Location
    Erie, CO
    Posts
    99
    Rep Power
    6

    Re: Kyocera - Fleet Services

    Quote Originally Posted by kuby View Post
    Trying to setup this Fleet Services and got to the point where it says you are suppose to put in the URL. I know what a URL is but what URL is it taking about? He did not explain it very well in the video.

    Thanks
    I'm still trying to understand what part of the process you are struggling with. Are you referring to the process of setting up your KFS account or are you trying to register devices to your account? I would definitely download the KFS setup guide as a resource, also Kyo hotline support is well versed (they even have a specialist ... WHAAAAAT?!?) in setup and configuration of KFS. Specify the part of the process and I'm sure the peanut gallery will be a bit more helpful.

    And to the "tech" that indicated KFS is spotty and unreliable, you are clearly not doing it right ... try the other end of the football.

    If you phrase your inquiry properly, you will get the answers you seek...

    Good Luck ... You'll need it! HAHAHA!

    ~Big Dan~

  2. #12
    Junior Member CoreyAbels's Avatar
    Join Date
    Dec 2014
    Location
    Denver, CO
    Posts
    8
    Rep Power
    0

    Re: Kyocera - Fleet Services

    Quote Originally Posted by Tonerkiller View Post
    If it is not working for you. You do not know what you are doing.
    Dickhead!!

    I kid, I kid

    Fleet Services is VERY stable, I only have a few pieces of equipment that I cannot get onto KFS. I believe there are network security protocols that are blocking me on those machines.


  3. #13
    Senior Tech 500+ Posts kuby's Avatar
    Join Date
    Oct 2007
    Location
    Texas
    Posts
    773
    Rep Power
    30

    Re: Kyocera - Fleet Services

    Thanks got it working a little bit from the replies on this site, I can see some devices. Been watching the video and trying to learn about it. It talks about non-Kyocera devices. Have a customer that has Kyocera and Canon copiers. The Kyocera's show up but not the Canons. How do I get them to show up? They are networked, printing and scanning to email, computers, and faxing machines. Have tried putting the IP address in the Search setting but it finds nothing. When we click on the Devices it finds the Kyocera copiers and printers, the canon printers, and HP printers but not the Canon copiers? These are the Image Runners series.

    Thanks


  4. #14
    Trusted Tech 50+ Posts The_Murph's Avatar
    Join Date
    Mar 2016
    Location
    Erie, CO
    Posts
    99
    Rep Power
    6

    Re: Kyocera - Fleet Services

    Quote Originally Posted by kuby View Post
    Thanks got it working a little bit from the replies on this site, I can see some devices. Been watching the video and trying to learn about it. It talks about non-Kyocera devices. Have a customer that has Kyocera and Canon copiers. The Kyocera's show up but not the Canons. How do I get them to show up? They are networked, printing and scanning to email, computers, and faxing machines. Have tried putting the IP address in the Search setting but it finds nothing. When we click on the Devices it finds the Kyocera copiers and printers, the canon printers, and HP printers but not the Canon copiers? These are the Image Runners series.

    Thanks

    In order to get off-brand equipment to report (possibly with limited capabilities) you will need to have the "gateway" software on a 32bit windows pc on their network. you should be able to find instructions for setting up the gateway in the KFS setup guide.

    Hope this helps & congrats on getting KFS to work, we find ways to improve our efficiency on a daily basis with our fleet reporting to us.

    If you phrase your inquiry properly, you will get the answers you seek...

    Good Luck ... You'll need it! HAHAHA!

    ~Big Dan~

  5. #15
    Senior Tech 500+ Posts kuby's Avatar
    Join Date
    Oct 2007
    Location
    Texas
    Posts
    773
    Rep Power
    30

    Re: Kyocera - Fleet Services

    Thanks I seem to have everything working on our end. Problem now is how to make the devices on customers sites show up on our end. Have put them under our Group. Have send the email to their server and loaded the Gateway and XML file. Still nothing.

    Thanks



  6. #16
    Senior Tech 500+ Posts kuby's Avatar
    Join Date
    Oct 2007
    Location
    Texas
    Posts
    773
    Rep Power
    30

    Re: Kyocera - Fleet Services

    Got everything working on both ends. Can see all of the machines at both locations on our side.

    Boss just ask me if we can load the gateway on a MAC at his church and see all the Kyocera's there. I told him that there was not a driver as far as I knew. I just saw a Windows 32bit and 64bit version. Is there a way to make it work on a MAC.

    Thanks


  7. #17
    Senior Tech 500+ Posts kuby's Avatar
    Join Date
    Oct 2007
    Location
    Texas
    Posts
    773
    Rep Power
    30

    Re: Kyocera - Fleet Services

    OK we installed a Windows 64bit computer at my employers church now. Installed the Gateway and XML file. Sees everything but the Kyocera devices. (This is a MAC environment with no Domain Name, just Peer to Peer network). When I go into the Kyocera and try to setup the Remote services and click the Submit button it gives a error every time. Is there a way to make it work in a MAC environment using a Windows PC? Go everything working but this.


    Thanks for all who helped..


  8. #18
    Field Supervisor 500+ Posts
    Kyocera - Fleet Services


    Join Date
    Oct 2010
    Posts
    575
    Rep Power
    26

    Re: Kyocera - Fleet Services

    What device are you trying to connect (model and firmware level)?


  9. #19
    Senior Tech 500+ Posts kuby's Avatar
    Join Date
    Oct 2007
    Location
    Texas
    Posts
    773
    Rep Power
    30

    Re: Kyocera - Fleet Services

    TASKalfa 5551ci

    Software Version
    System : 2N4_2000.004.505
    Engine : 2N4_1000.003.003
    Panel : 2N4_7000.004.501
    Scanner : 2N4_1200.003.001



  10. #20
    Senior Tech 500+ Posts kuby's Avatar
    Join Date
    Oct 2007
    Location
    Texas
    Posts
    773
    Rep Power
    30

    Re: Kyocera - Fleet Services

    Keep getting a

    Cannot register to the server.
    Remote services communication error.
    200

    error when trying to get it to connect for the Remote Services


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here