Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 48
  1. #21
    Field Supervisor 500+ Posts
    Kyocera - Fleet Services


    Join Date
    Oct 2010
    Posts
    575
    Rep Power
    26

    Re: Kyocera - Fleet Services

    No need for the Gateway on that model unless you just want it. Update the firmware, make sure your copier is on the network with a good gateway address and good dns server addresses. Put in the correct URL and code for your KFS account and it should connect right up.


  2. #22
    Senior Tech 500+ Posts kuby's Avatar
    Join Date
    Oct 2007
    Location
    Texas
    Posts
    773
    Rep Power
    30

    Re: Kyocera - Fleet Services

    The problem is when I try and "Put in the correct URL and code for your KFS account and it should connect right up. " and press Submit I get the "Cannot register to the server.
    Remote services communication error.
    200"

    error when trying to get it to connect for the Remote Services


  3. #23
    Field Supervisor 500+ Posts
    Kyocera - Fleet Services


    Join Date
    Oct 2010
    Posts
    575
    Rep Power
    26

    Re: Kyocera - Fleet Services

    No need for the Gateway on that model unless you just want it. Update the firmware, make sure your copier is on the network with a good gateway address and good dns server addresses. Put in the correct URL and code for your KFS account and it should connect right up.
    You haven't addressed whether these issues are complete.


  4. #24
    Senior Tech 100+ Posts
    Join Date
    Jul 2014
    Posts
    166
    Rep Power
    11

    Re: Kyocera - Fleet Services

    I would suggest double checking your DNS settings as darry mentioned. If you cannot resolve a hostname, you cannot reach a URL. I've also seen malformed URLs. It should read exactly "https://rfs-us.kyocera.biz"


  5. #25
    Senior Tech 500+ Posts kuby's Avatar
    Join Date
    Oct 2007
    Location
    Texas
    Posts
    773
    Rep Power
    30

    Re: Kyocera - Fleet Services

    Thanks Guys. Will try that and let you know.


  6. #26
    Service Manager 1,000+ Posts tmaged's Avatar
    Join Date
    Oct 2008
    Location
    Center of my Universe
    Posts
    1,249
    Rep Power
    36

    Re: Kyocera - Fleet Services

    You can't use the gateway to get to devices that can connect direct. The 5551ci will connect direct. I was getting that same error today on a 2551ci. I think it may have been server related as it was working until I updated firmware. Removed the settings through maint. mode & set it back up.
    You also need to update the firmware on that one. You'll have tons of problems with them dropping offline unless you get firmware fixed.

    Hope that helps !
    -Tony


    www.dtios.com
    Become a fan on Facebook

  7. #27
    Senior Tech 500+ Posts kuby's Avatar
    Join Date
    Oct 2007
    Location
    Texas
    Posts
    773
    Rep Power
    30

    Cool Re: Kyocera - Fleet Services

    Thanks, everything just started showing up.


  8. #28
    Senior Tech 100+ Posts
    Join Date
    Apr 2017
    Posts
    109
    Rep Power
    5

    Re: Kyocera - Fleet Services

    'Error 200' means KEEP TRYING.
    Been seeing this error frustratingly frequently the last two weeks. it's definitely server related because if you change the access code, you get the access code error immediately.
    usually takes less than 10 minutes of repeating until it actually completes.
    KEEP TRYING


  9. #29
    Senior Tech 500+ Posts kuby's Avatar
    Join Date
    Oct 2007
    Location
    Texas
    Posts
    773
    Rep Power
    30

    Re: Kyocera - Fleet Services

    Everything working OK, but how do you keep the machines from going OFF LINE. Both Kyocera and the others show that they are reporting to be OFF LINE under KFS when I can print to them with not problem. . Is there a setting that will keep them ON LINE and not reporting that they are OFF LINE?
    Thanks


  10. #30
    Service Manager 1,000+ Posts tmaged's Avatar
    Join Date
    Oct 2008
    Location
    Center of my Universe
    Posts
    1,249
    Rep Power
    36

    Re: Kyocera - Fleet Services

    If they are machines that connect direct to KFS, you need to update the firmware. That was all addressed. If they are Gateway connected machines, make sure you're using the latest version of the gateway and the computer has to be on obviously.
    The updated versions of the Gateway are working better, the direct connected machines shouldn't have any problems.

    Hope that helps !
    -Tony


    www.dtios.com
    Become a fan on Facebook

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here