Page 4 of 4 FirstFirst 1234
Results 31 to 34 of 34
  1. #31
    Senior Tech 250+ Posts
    Join Date
    Oct 2012
    Posts
    416
    Rep Power
    15

    Re: Kyocera - Fleet Services

    Quote Originally Posted by kuby View Post
    The problem is when I try and "Put in the correct URL and code for your KFS account and it should connect right up. " and press Submit I get the "Cannot register to the server.
    Remote services communication error.
    200"

    error when trying to get it to connect for the Remote Services
    I have had a couple of machine fall off of KFS lately and I have had a couple of machines give me that 200 code. I feel that this is a KFS issue.


  2. #32
    Senior Tech 500+ Posts kuby's Avatar
    Join Date
    Oct 2007
    Location
    Texas
    Posts
    688
    Rep Power
    27

    Re: Kyocera - Fleet Services

    All firmware is up to date and the latest Gateway is running. Directly connected machines, via the network, are going Off-Line also.


  3. #33
    Senior Tech 500+ Posts kuby's Avatar
    Join Date
    Oct 2007
    Location
    Texas
    Posts
    688
    Rep Power
    27

    Re: Kyocera - Fleet Services

    Trying to ADD Devices today and am getting a error: The connection status with Manager is offline.

    Put the gateway on a customers computer and getting this error and also on my work computer. Is this a KFS problem on Kyocera's end?


  4. #34
    Senior Tech 500+ Posts kuby's Avatar
    Join Date
    Oct 2007
    Location
    Texas
    Posts
    688
    Rep Power
    27

    Re: Kyocera - Fleet Services

    Seems to be working now. Guess they must have fixed it.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here