Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 6 of 6
  1. #1
    Trusted Tech 50+ Posts Alexkyocera's Avatar
    Join Date
    Jul 2015
    Location
    Kingston
    Posts
    59
    Rep Power
    5

    Comment on the issue you resolved in the pass ect or know or sure thanks

    I currently have 4 machines with a little issue. hoping to get some out of the box suggestions.



    1. TASKalfa 4002i. MAchine is displaying a JAM0000 error code, everywhere checked, no paper. Conveying unit replaced nothing. U031 ran to check sensor. DU2 sensor is ON, cant get it off. I disconnected the clutch and reconnect be nothing. Engine, Main broad replaced. Any ideas?

    2. TASKalfa 5550ci. JAM 0000 however when machine turns on cassette one automatically starts to lift, the motor keep turning with/without cassette tray. Sensors replaced, engine interchanged,,,,any ideas.

    3. FS-3640- A firmware update was being done remotely using Kyocera fleet management tool, but the power went and the machine is stuck on welcome screen. Firmware tried, nothing, panel MMI firmware done nothing, emergency firmware nothing. The USB port works. the NIC works, when plugged in via network the light flashes. Any ideas

    4. TASKalfa 2551ci displaying a C9540 error code. after moving around some parts and board, however all the parts are back in their original machine but code still comes on. any ideas?


  2. #2
    Senior Tech 250+ Posts
    Join Date
    Oct 2010
    Posts
    484
    Rep Power
    23

    Re: Comment on the issue you resolved in the pass ect or know or sure thanks

    #3. Wait. It takes about 30 minutes or so for the network update. If interrupted it starts over again. Leave the machine turned on with the network cable plugged in and wait until it finishes. If you resend the update through kfs while waiting, that update will then happen again when the first update finishes. Another 30 minute wait. Mine was on a 2535. I tried everything you tried but that network update has to finish before anything else will happen.


  3. #3
    Senior Tech 250+ Posts
    Join Date
    Oct 2012
    Posts
    426
    Rep Power
    15

    Re: Comment on the issue you resolved in the pass ect or know or sure thanks

    It looks that they are all tech induced. I would get the tech that worked on the machines and tell them to find the wires that are pinched. I am still not comfortable updating machines with kfs unless a tech it standing there.


  4. #4
    Trusted Tech 50+ Posts
    Join Date
    Apr 2017
    Posts
    52
    Rep Power
    2

    Re: Comment on the issue you resolved in the pass ect or know or sure thanks

    #3, I've had some small machines take many hours to finally firmware when doing over KFS, and nothing you plug into the USB port will have any effect.

    #4, you probably have a fried EEPROM, need to order a new one from Kyo, prepare for many questions from them to do this.

    #Jam 0000's, if no conveying switches are triggered at startup, then format HDD.


  5. #5
    Trusted Tech 50+ Posts Alexkyocera's Avatar
    Join Date
    Jul 2015
    Location
    Kingston
    Posts
    59
    Rep Power
    5

    Re: Comment on the issue you resolved in the pass ect or know or sure thanks

    Quote Originally Posted by Alexkyocera View Post
    I currently have 4 machines with a little issue. hoping to get some out of the box suggestions.



    1. TASKalfa 4002i. MAchine is displaying a JAM0000 error code, everywhere checked, no paper. Conveying unit replaced nothing. U031 ran to check sensor. DU2 sensor is ON, cant get it off. I disconnected the clutch and reconnect be nothing. Engine, Main broad replaced. Any ideas?
    This as resolved by replacing the Feed Drive PWB assy

    2. TASKalfa 5550ci. JAM 0000 however when machine turns on cassette one automatically starts to lift, the motor keep turning with/without cassette tray. Sensors replaced, engine interchanged,,,,any ideas. Engine board interchanged and machine code is gone but machine registration is out of wack! tried manual color registration but nothing, firmware nothing, keep getting a C2820 & C2850 error code, transfer belt replaced.

    3. FS-3640- A firmware update was being done remotely using Kyocera fleet management tool, but the power went and the machine is stuck on welcome screen. Firmware tried, nothing, panel MMI firmware done nothing, emergency firmware nothing. The USB port works. the NIC works, when plugged in via network the light flashes. Any ideas- Machine is just blank on welcome screen, thinking about replacing Main PWB but will leave on for 30mins and attempt to load firmware remotely, the machine makes engine sound thou

    4. TASKalfa 2551ci displaying a C9540 error code. after moving around some parts and board, however all the parts are back in their original machine but code still comes on. any ideas?
    . This machine still has the code. I got the event log and the last two error codes were 7950 and 6900
    Thanks


  6. #6
    Technician
    Join Date
    Apr 2016
    Location
    Ardmore, OK
    Posts
    21
    Rep Power
    4

    Re: Comment on the issue you resolved in the pass ect or know or sure thanks

    1. TASKalfa 4002i. MAchine is displaying a JAM0000 error code, everywhere checked, no paper. Conveying unit replaced nothing. U031 ran to check sensor. DU2 sensor is ON, cant get it off. I disconnected the clutch and reconnect be nothing. Engine, Main broad replaced. Any ideas Just had this. - Check the conveying sensors in the door were out of place. Door is a challenge to take apart as the manual does not address it but doable.

    Edit: There was also the sensor for the MP assembly that was bad. (May not be included with the conveying unit.)



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here