Thanks Thanks:  0
Dislikes Dislikes:  0
Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Feb 2014
    Location
    Tucson, AZ
    Posts
    9
    Rep Power
    0

    TASKalfa 306ci leaving black marks

    Hey all,

    We have a TASKalfa 306ci out there that is leaving black splotches down the page. We have replaced the black drum, developer unit and transfer belt with no luck. Sort of at a loss as to what may be causing the marks at this point. Any ideas would be greatly appreciated!

    Attached Files Attached Files

  2. #2
    Master Of The Obvious 10,000+ Posts
    TASKalfa 306ci leaving black marks

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    15,394
    Rep Power
    248

    Re: TASKalfa 306ci leaving black marks

    The sprinkles are definitely shades of black (or the scan of them is). It looks to me like black toner sprinkling onto the paper or drum or transfer belt.

    You might get that if:
    The black drum lower seal is leaking and/or the cleaning auger isn't keeping the unit clear.
    If the developer is overtoning.
    If the primary transfer lower seal is leaking and/or the cleaning auger isn't keeping the unit clear (and you run primarily black images).

    I know that you said that you changed most of those things, but there has to be more to it. It's time to check if those cleaning augers are turning, if the seals are in good shape, and if your developer is overtoning. =^..^=

    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.


    blackcat: Master Of The Obvious =^..^=

  3. #3
    Senior Tech 250+ Posts
    TASKalfa 306ci leaving black marks


    Join Date
    May 2009
    Location
    Concord, NH
    Posts
    301
    Rep Power
    24

    Re: TASKalfa 306ci leaving black marks

    In addition to what Blackcat has suggested, make sure you have a good contact for the charge roller in the drum unit. Had one a few months ago where toner dusting had built up on the contacts creating a short for the HV volatage intermittently, mine was on the yellow drum but produced the same results as your depiction. Hope this helps.


  4. #4
    Service Manager 1,000+ Posts tmaged's Avatar
    Join Date
    Oct 2008
    Location
    Center of my Universe
    Posts
    1,197
    Rep Power
    33

    Re: TASKalfa 306ci leaving black marks

    Although it doesn't look like from your sample, make sure you have the updated drum for the dash marks.
    It looks to me like the inside mark is repeating. I'd measure it & see what the service manual says that is & go from there.

    Hope that helps !
    -Tony


    www.dtios.com
    Become a fan on Facebook

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here