Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 3 of 3
  1. #1
    Trusted Tech 50+ Posts
    Join Date
    Aug 2013
    Posts
    96
    Rep Power
    9

    Web Interface not pulling up on newer devices

    Three different models 356ci, 4002i, and 7002i all had issues pulling up the web interface, (three different customers). All machines can print from the network and are responding with a ping. Tried from both Chrome and IE, and even tried entering the IP from the Windows File Explorer address bar thingy.

    I eventually did a U021 Initialize Memory and it worked.

    Does anyone know what setting prevents access to the web interface?

    I'd rather not touch U021 if I'd know.

    btw HTTP and HTTPS were both enabled too.

    any ideas?


  2. #2
    Senior Tech 250+ Posts
    Join Date
    Jul 2008
    Location
    manchester
    Posts
    274
    Rep Power
    23

    Re: Web Interface not pulling up on newer devices

    All relatively new models,so I'm guessing it's a firmware bug that will be fixed in the next update


  3. #3
    Junior Member
    Join Date
    Oct 2016
    Location
    Springfield
    Posts
    3
    Rep Power
    0

    Re: Web Interface not pulling up on newer devices

    If I have issues browsing with IE, Edge, or Chrome I normally download Firefox. I tend to have fewer issues with Firefox. I used to have some success with IE when running in compatibility mode but that doesn't seem to work as well as it used to work.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here