Thanks Thanks:  0
Dislikes Dislikes:  0
Results 1 to 9 of 9
  1. #1
    Senior Tech 100+ Posts
    Join Date
    Apr 2013
    Location
    Jasper
    Posts
    131
    Rep Power
    0

    5500 giving J0533

    We just got this wonderful POS off of the wholesale truck, and among other things it is giving a steadily intermediate J0533. I do not see it multi feeding but it is creasing the lead edge starting approx 36 mm and ends at approx at the 132 mm mark. Generally it stops at the 303NF9401 PARTS MIDDLE ROLLER UNIT SP...between the PF and machine. Although sometimes it will continue to feed and cause other jams but the crease it always consistent.
    I have replaced or swapped the following:
    Deck 3 tires
    Deck 3 Feed unit
    PF 740 right door
    5500 right door
    303NF94070 3NF94070 PARTS ROLLER CONVEYING VF SP
    303NF9401 PARTS MIDDLE ROLLER UNIT
    Deck 3 LCT
    Deck 3 lifter motor
    PF 740 drive section

    Between this and a customer machine, I am at my wits end and could use a fresh line of thinking.


  2. #2
    Technician
    Join Date
    Oct 2012
    Location
    Eagle Point
    Posts
    17
    Rep Power
    11

    Re: 5500 giving J0533

    We had the same thing happen with a 5551. After replacing nearly the same list of parts as you we replaced
    the entire PF740 and still had the same thing. At that point we took the lower right door off of a 6551 and
    swapped it out. That for what ever reason fixed the problem. I'm not sure if it has to do with it being from
    a 6551 or what, but it is still working and has been trouble free. For what it is worth I hope this helps.


  3. #3
    Senior Tech 250+ Posts
    Join Date
    Oct 2010
    Posts
    484
    Rep Power
    23

    Re: 5500 giving J0533

    At that point we took the lower right door off of a 6551 and
    swapped it out.
    We had a brand new 5501 that had this lower right door with a slight bow to it. We swapped it out with another door from another machine and the jamming stopped immediately. It seems as though the tension from the tray 3 feed head is just enough to overcome the pressure of the transport and pinch rollers in the door. Feeds from tray 4 are in the horizontal transport and are pulled more easily by a damaged transport door.


  4. #4
    Senior Tech 100+ Posts
    Join Date
    Apr 2013
    Location
    Jasper
    Posts
    131
    Rep Power
    0

    Re: 5500 giving J0533

    Thanks for the responses guys....I have swapped the door actually twice just to make sure that wasnt the issue.


  5. #5
    Trusted Tech 50+ Posts
    Join Date
    Apr 2017
    Posts
    52
    Rep Power
    2

    Re: 5500 giving J0533

    I'm starting to think that the deck PWB isn't reading/driving that sensor correctly, or leaking current to the feed clutch.


  6. #6
    Senior Tech 100+ Posts
    Join Date
    Apr 2013
    Location
    Jasper
    Posts
    131
    Rep Power
    0

    Re: 5500 giving J0533

    Quote Originally Posted by sparkycivic View Post
    I'm starting to think that the deck PWB isn't reading/driving that sensor correctly, or leaking current to the feed clutch.

    Thanks yep could be, Ill post the if that's the case. I pushed it out of the shop while waiting on other parts that it needed....plus I was a little beside myself that day and couldn't stand looking at it any longer.


  7. #7
    Technician
    Join Date
    May 2014
    Location
    Oklahoma
    Posts
    19
    Rep Power
    8

    Angry Re: 5500 giving J0533

    Iam eager to here what you have found as I exo\perienced exactly the same issue, our fix was to actually replace all of the side door screws, the last technician lef t out a screw which allow a corner of the door to float out causing the jaam, u could prvent it by simply pushing pressure against the side door. problem solved. screw in all of the damn screws.
    thanksterry




  8. #8
    Senior Tech 100+ Posts
    Join Date
    Apr 2013
    Location
    Jasper
    Posts
    131
    Rep Power
    0

    Re: 5500 giving J0533

    Quote Originally Posted by Tulsa View Post
    Iam eager to here what you have found as I exo\perienced exactly the same issue, our fix was to actually replace all of the side door screws, the last technician lef t out a screw which allow a corner of the door to float out causing the jaam, u could prvent it by simply pushing pressure against the side door. problem solved. screw in all of the damn screws.
    thanksterry

    thanks for the heads up on the missing screw issue. I ended up disconnecting the PF unit, and got busy and have put it on the way back burner. I will check it out again and look for missing screws.


  9. #9
    Service Manager 1,000+ Posts
    5500 giving J0533


    Join Date
    Feb 2010
    Posts
    1,089
    Rep Power
    32

    Re: 5500 giving J0533

    Quote Originally Posted by Tulsa View Post
    Iam eager to here what you have found as I exo\perienced exactly the same issue, our fix was to actually replace all of the side door screws, the last technician lef t out a screw which allow a corner of the door to float out causing the jaam, u could prvent it by simply pushing pressure against the side door. problem solved. screw in all of the damn screws.
    thanksterry

    ha, i did this to myself


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here