Thanks Thanks:  0
Dislikes Dislikes:  0
Results 1 to 5 of 5
  1. #1
    Trusted Tech 50+ Posts COPYDOCAZ's Avatar
    Join Date
    Mar 2015
    Location
    Chandler/Gilbert
    Posts
    78
    Rep Power
    6

    300Ci scanning issue

    the machine prints fine, but when you scan thru the ADF the copy is blank, and when you place the original on the glass the registration is off by about and inch. I rebooted the machine with no change. So I have a scan home position issue has anyone seen this is it adjustable or do I need to replace the home sensor.
    Thanks


  2. #2
    Trusted Tech 50+ Posts The_Murph's Avatar
    Join Date
    Mar 2016
    Location
    Erie, CO
    Posts
    97
    Rep Power
    4

    Re: 300Ci scanning issue

    What steps have you done? have you tried anyof the adjustments in service mode? Attempting Home position adjustment or scan registration would be my initial steps. then more info can be provided to the crack team of techs here ...

    If you phrase your inquiry properly, you will get the answers you seek...

    Good Luck ... You'll need it! HAHAHA!

    ~Big Dan~

  3. #3
    Technician
    Join Date
    May 2011
    Posts
    13
    Rep Power
    14

    Re: 300Ci scanning issue

    Check the gliders of the half and fullspeed unit

    Verstuurd vanaf mijn SM-A310F met Tapatalk


  4. #4
    Master Of The Obvious 10,000+ Posts
    300Ci scanning issue

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    15,408
    Rep Power
    249

    Re: 300Ci scanning issue

    I've replaced a scanner control board for some very weird image quality. Off the glass it was correct, but through the DP, it was as though someone turned the color wheel 120 degrees. There are a bunch of calibrations that go with that. Special test patterns, etc. Read up before you try it. =^..^=

    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.


    blackcat: Master Of The Obvious =^..^=

  5. #5
    Trusted Tech 50+ Posts COPYDOCAZ's Avatar
    Join Date
    Mar 2015
    Location
    Chandler/Gilbert
    Posts
    78
    Rep Power
    6

    Re: 300Ci scanning issue

    Thanks for all the suggestions, it turns out I just had to ajust the scanning start position but can't figure out how it got that far out?


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here