Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 4 of 4
  1. #1
    Technician
    Join Date
    Apr 2016
    Location
    Mount Hope
    Posts
    17
    Rep Power
    4

    PF-470 drive belt length

    Hello all I have 3 different Kyocera PF-470 paper feeders that the drive belt just slips and seems to be too long. I have another feeder that the belt is nice and snug that one works fine.If it wasn't for that one I'd think there are supposed to be alittle loose I have attached an image to show how loose the belts are. I was't able to find just the belt from Kyocera. Has anyone else run into this before?

    Attached Images Attached Images

  2. #2
    Service Manager 1,000+ Posts tmaged's Avatar
    Join Date
    Oct 2008
    Location
    Center of my Universe
    Posts
    1,198
    Rep Power
    33

    Re: PF-470 drive belt length

    Call: Feeding from the PF470 the drive belt is extremely loose and there is no drive for the Paper Feed.
    Resolution: Reseating the machine on the PF470 Assembly resolved the issue. The mechanical drive between the PF and the machine was not "engaged" properly.

    A quick search of KDA found this previous hotline call.

    Hope that helps !
    -Tony


    www.dtios.com
    Become a fan on Facebook

  3. #3
    Technician
    Join Date
    Apr 2016
    Location
    Mount Hope
    Posts
    17
    Rep Power
    4

    Re: PF-470 drive belt length

    Quote Originally Posted by tmaged View Post
    Call: Feeding from the PF470 the drive belt is extremely loose and there is no drive for the Paper Feed.
    Resolution: Reseating the machine on the PF470 Assembly resolved the issue. The mechanical drive between the PF and the machine was not "engaged" properly.

    A quick search of KDA found this previous hotline call.
    OK will try thanks alot


  4. #4
    Technician
    Join Date
    Apr 2016
    Location
    Mount Hope
    Posts
    17
    Rep Power
    4

    Re: PF-470 drive belt length

    Quote Originally Posted by thinkink View Post
    OK will try thanks alot
    We are still struggling with this issue I have 3 or 4 PF-470 feeders that have this issue. It does not seem as if there is any difference is the machine seated on the feeder or not. I compared it to a feeder that is working fine and that belt is nice and snug even with no machine on it. Maybe I am missing something. I tried KDA Connect as well and talked to our distributer's tech. Any other ideas??


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here