Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Sep 2015
    Posts
    2
    Rep Power
    0

    Intermittent LAN failure TA 5500i

    Hello all,
    We just acquired a 5500i and it appears to lose LAN connection periodically. The status lights on the LAN port go out and it loses connection to our network. The port isn't powered and was previously used for 3 years by a TA520i with no problem. Has anyone else experienced this or have a solution? Thanks in advance.


  2. #2
    Technician
    Join Date
    Apr 2017
    Posts
    36
    Rep Power
    2

    Re: Intermittent LAN failure TA 5500i

    try forcing it to a lesser connect speed than whatever it's negotiating via auto... try a half-duplex mode too, that eliminates one of the pairs in the cable if there's a bad pair, it will either fail to connect, or connect better. punch blocks in the wall and rack can be fickle depending on many factors including the passage of time


  3. #3
    Junior Member
    Join Date
    Sep 2015
    Posts
    2
    Rep Power
    0

    Re: Intermittent LAN failure TA 5500i

    Quote Originally Posted by sparkycivic View Post
    try forcing it to a lesser connect speed than whatever it's negotiating via auto... try a half-duplex mode too, that eliminates one of the pairs in the cable if there's a bad pair, it will either fail to connect, or connect better. punch blocks in the wall and rack can be fickle depending on many factors including the passage of time
    Thanks sparky, I changed the speed from auto negotiate to half duplex and we haven't had any more problems today. Thanks for the excellent solution.


  4. #4
    Master Of The Obvious 10,000+ Posts
    Intermittent LAN failure TA 5500i

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    15,216
    Rep Power
    245

    Re: Intermittent LAN failure TA 5500i

    I had (6) CS-5050's all in the same building dropping off the network. It seemed random at first, but once I had pulled all the reports I discovered that they typically dropped off around 5:00am each morning, and jumped back on around 3:30pm each afternoon. The power quality analyzer confirmed what I kinda already knew.

    Each morning the first task was to unload flatbed tractor trailers with this huge electronic crane. The clue came a few days later. No shipments to unload and not network loss. =^..^=

    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.


    blackcat: Master Of The Obvious =^..^=

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here