Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 3 of 3
  1. #1
    Technician
    Join Date
    Feb 2014
    Posts
    11
    Rep Power
    8

    TA266ci Coloured bands on status page or any colour print/copy

    I'm getting coloured bands on all colour copies/prints. Black seems to work fine. I have fitted a new ITB with no change. I was thinking of going down the dev unit route as its seems to be adding toner every copy. There are no bulletins for this issue....

    Advice appreciated.

    Attached Images Attached Images

  2. #2
    Master Of The Obvious 10,000+ Posts
    TA266ci Coloured bands on status page or any colour print/copy

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    15,399
    Rep Power
    248

    Re: TA266ci Coloured bands on status page or any colour print/copy

    The last time I saw this it was a cracked developer spacer, shorting out the HVT. The hard part will be figuring out which developing unit. =^..^=

    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.


    blackcat: Master Of The Obvious =^..^=

  3. #3
    Technician
    Join Date
    Nov 2016
    Posts
    14
    Rep Power
    3

    Re: TA266ci Coloured bands on status page or any colour print/copy

    The times i have had this it has been a drum unit with a chip in it. Remove all drums and check. The chip causes a short.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here