Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Taskalpa 8002i

  1. #1
    Senior Tech 100+ Posts
    Join Date
    Mar 2007
    Posts
    195
    Rep Power
    23

    Taskalpa 8002i

    Having jam codes of j2306 on machine, have change out main drive unit which it has new clutches on it
    and also all feed rollers and still a stop jam. Have look om Kyocera website for bulletins and can not
    find anything for this machine but saw one for the 6500i. Its never making it by the feed and separation
    rollers when it jams, tray 4 runs with no problems. Looking at replacing pwb board but wanted to
    see if you guys have had this issue, and when it does feed it doesn't skew.


  2. #2
    Trusted Tech 50+ Posts
    Join Date
    Apr 2017
    Posts
    52
    Rep Power
    2

    Re: Taskalpa 8002i

    I dont see Jam 2306 listed in my manual...


  3. #3
    Senior Tech 100+ Posts
    Join Date
    Mar 2007
    Posts
    195
    Rep Power
    23

    Re: Taskalpa 8002i

    Quote Originally Posted by sparkycivic View Post
    I dont see Jam 2306 listed in my manual...
    I'm sorry I got the numbers backwards 2603


  4. #4
    Senior Tech 100+ Posts
    Join Date
    Mar 2007
    Posts
    195
    Rep Power
    23

    Re: Taskalpa 8002i

    I am sorry got numbers backwards should be J2603.


  5. #5
    Trusted Tech 50+ Posts
    Join Date
    Apr 2017
    Posts
    52
    Rep Power
    2

    Re: Taskalpa 8002i

    you're changing those parts of the lower "paper feeder" section, right?

    Have you removed the feed unit for tray 3 yet to inspect it's sensors such as lift sensor and paper sensor that are both in the feed unit, and re-seat the rollers?

    Does the leading edge of the paper have any marks or deformation, and exactly how far does the leading edge get?

    Does it work sometimes?


  6. #6
    Senior Tech 100+ Posts
    Join Date
    Mar 2007
    Posts
    195
    Rep Power
    23

    Re: Taskalpa 8002i

    Had paper feed unit out to replace feed rollers and everything looks good
    paper makes it to the separation roller and stops before it and no marks on paper and yes it does work sometimes,
    have paper out of for now just using tray 4.


  7. #7
    Master Of The Obvious 10,000+ Posts
    Taskalpa 8002i

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    15,408
    Rep Power
    249

    Re: Taskalpa 8002i

    I think I'd monitor the signal to the feed and vertical feed clutch. On KM-8000i I've seen a bad Feed PWB1 that never provided the ground signal for the clutch. =^..^=

    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.


    blackcat: Master Of The Obvious =^..^=

  8. #8
    Trusted Tech 50+ Posts
    Join Date
    Apr 2017
    Posts
    52
    Rep Power
    2

    Re: Taskalpa 8002i

    how bout that one-way clutch just at the feed roller? I've never seen that one fail, but i haven't been around here all that long...


  9. #9
    Trusted Tech 50+ Posts The_Murph's Avatar
    Join Date
    Mar 2016
    Location
    Erie, CO
    Posts
    97
    Rep Power
    4

    Re: Taskalpa 8002i

    Doesn't the 8002i have a sep tension adjustment for each source, similar to the 6052ci series machines? If so, it could be that the sep tension is slack. That would cause this in the new series... I assume this is cassette specific, have you swapped feed input units or components to see if it follows the unit?

    If you phrase your inquiry properly, you will get the answers you seek...

    Good Luck ... You'll need it! HAHAHA!

    ~Big Dan~

  10. #10
    Senior Tech 100+ Posts
    Join Date
    Mar 2007
    Posts
    195
    Rep Power
    23

    Re: Taskalpa 8002i

    Having swap the paper feed out yet, it is only cassette 3 causing
    the issue, will be heading back out Thursday to swap our
    the feed unit being they are different form tray 1 and 2.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here