Results 1 to 4 of 4
  1. #1
    Technician
    Join Date
    Jul 2018
    Location
    port hedland
    Posts
    17
    Rep Power
    1

    TA 3252ci background, error codes, drum counters

    Hey all,

    Would appreciate anyones input or thoughts on a bit of an issue I'm having, have a machine I've pulled from the field with background across the pages it's also logging the following codes and I've noticed the drum counters don't clear when replacing units.

    7200 - Inner thermistor broken (developer)
    7241 - Belt thermistor broken

    Since pulling this machine in, the first thing I've done is put the K drum into a demo machine in the showroom, it instantly shows same fault.
    Take drum out and put original drum back in... fault remains and drum counter will no longer clear. (machine also begins logging same codes)
    The pages look perfect if switching U100 DC Auto Adj to OFF, the moment this is switched back on background returns.
    I'm now quite hesitant to put more new parts into either machine without being certain they won't get damaged.
    All voltages to and from devs and drum units, relay board and feed image pwb appear normal.

    I'm going to start replacing boards but thought I would post this fault first to see if there are any suggestions
    Attached are some print outs, (I have more samples but I'm having trouble uploading, might have to do it in the thread.

    EDIT: drums, devs, belt and HVT have all been tried and made no difference

    Attached Files Attached Files
    Last edited by bush_tech; 08-02-2018 at 06:00 AM.

  2. #2
    Junior Member
    Join Date
    Nov 2017
    Location
    Forty Fort
    Posts
    2
    Rep Power
    0

    Re: TA 3252ci background, error codes, drum counters

    Hi All We are a Kyocera Dealer in Northeast Pa. We have a TA3252 doing exactly the same problem and error codes.
    We have changed the drum several times and developer also belt with no solution.
    I will post any progress. Right now we are told after the PM in 50K this problem should be resolved.
    Thanks Jamie


  3. #3
    Technician
    Join Date
    Jul 2018
    Location
    port hedland
    Posts
    17
    Rep Power
    1

    Re: TA 3252ci background, error codes, drum counters

    Quote Originally Posted by Jamie View Post
    Hi All We are a Kyocera Dealer in Northeast Pa. We have a TA3252 doing exactly the same problem and error codes.
    We have changed the drum several times and developer also belt with no solution.
    I will post any progress. Right now we are told after the PM in 50K this problem should be resolved.
    Thanks Jamie
    Hey mate

    We did fix this in the end, after digging through all the field techs old paperwork I noticed the drum counts had never cleared through multiple drums being replaced.

    So I took all the drums out, turned machine on and allowed it to error, confirmed the drum counts were 0 and there was no serial information anymore. Machine off, new drums in, machine on... confirmed counts cleared and no more fault.

    All the drums that had been put in the machine previously had the old counts written to them even if they had done 0 pages, we couldn't get the correct count to display so they are being returned under warranty.
    Head office in japan seemed to think this was originally caused by fitting new drums without turning the machine off, the techs obviously deny this.

    Anyway I would be careful when fitting new drums to these, might be worth turning the machine on with no drums before fitting just to guarantee the old count doesn't get written to the new drum.
    Out of curiousity does the fault vanish when you switch U100 DC Auto adj to OFF?

    Cheers,

    Damo

    Last edited by bush_tech; 08-27-2018 at 06:30 AM.

  4. #4
    Junior Member
    Join Date
    Nov 2017
    Location
    Forty Fort
    Posts
    2
    Rep Power
    0

    Re: TA 3252ci background, error codes, drum counters

    Hey Damo

    Thanks for the information. In answer to your question yes the fault vanishes when U100 is switched off.
    We get the same errors as you also. This all started when we did the black drum maint.

    Thanks again. We are doing the complete maint kit in approx 30 K and I will post results.

    Jamie


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here