Results 1 to 8 of 8
  1. #1
    Service Manager 1,000+ Posts
    M6526cdn with error C6000


    Join Date
    Aug 2007
    Location
    Brooklyn
    Posts
    1,239
    Rep Power
    35

    Thumbs up M6526cdn with error C6000

    Customered called and scheduling for tomorrow. Error C6000 on M6526cdn. CkeckedSM and see no reset such as U163 used in other machines so

    will check fuser unit usual suspects. Anything I should especially look for on this model. Frank


  2. #2
    Senior Tech 250+ Posts
    M6526cdn with error C6000


    Join Date
    May 2009
    Location
    Concord, NH
    Posts
    441
    Rep Power
    26

    Re: M6526cdn with error C6000

    Quote Originally Posted by axyun View Post
    Customered called and scheduling for tomorrow. Error C6000 on M6526cdn. CkeckedSM and see no reset such as U163 used in other machines so

    will check fuser unit usual suspects. Anything I should especially look for on this model. Frank
    Most likely looking at replacing the fuser.


  3. #3
    Service Manager 1,000+ Posts
    M6526cdn with error C6000


    Join Date
    Aug 2007
    Location
    Brooklyn
    Posts
    1,239
    Rep Power
    35

    Thumbs up Re: M6526cdn with error C6000

    Thank you Santander.


  4. #4
    Service Manager 1,000+ Posts
    M6526cdn with error C6000


    Join Date
    Aug 2007
    Location
    Brooklyn
    Posts
    1,239
    Rep Power
    35

    Thumbs up Re: M6526cdn with error C6000

    changed fuser today but now have error c2340. The white 3 pin connector has the 3 pins exposed as though side of connector was broken off. The female from fuser appears
    to still connect to 3 pins but can't be sure if there isn't a problem. Would this connector cause anC2340? Trying to find in parts list but a having a little difficultylocating. Will continue trying Frank


  5. #5
    Service Manager 1,000+ Posts
    M6526cdn with error C6000


    Join Date
    Aug 2007
    Location
    Brooklyn
    Posts
    1,239
    Rep Power
    35

    Thumbs up Re: M6526cdn with error C6000

    It looks like the pins are supposed to be exposed after checking part. Just surprised because usually pins are enclosed in connector. Any help with error C2340 is appreciated. Was I supposed to do something with new fuser beesides remove packing?


  6. #6
    Senior Tech 100+ Posts
    Join Date
    Apr 2017
    Posts
    106
    Rep Power
    4

    Re: M6526cdn with error C6000

    C2340 Fuser pressure release motor time-out error.
    "When the fuser pressure release motor is driven, the envelope switch (EVSW) is not detectable for 6s."

    Was that the correct fuser, and is it connected completely?


  7. #7
    Service Manager 1,000+ Posts
    M6526cdn with error C6000


    Join Date
    Aug 2007
    Location
    Brooklyn
    Posts
    1,239
    Rep Power
    35

    Thumbs up Re: M6526cdn with error C6000

    the box said fk-590 and the fuser appeared to be same with same connectors. i had noticed on old fuser the thermostat was blown. I could swap thermostat with new one from replacement fuser and see what i get with old fuser. I will examine both closely and compare before I do that. It would seem odd that there were 2 separate problems related to fuser at same time. Namely the pressure release error C2340 + the C6000 fuser error. Perhaps it is a problem with "New" fuser cusing C2340 as when I opened box part of the original packing was missing on one side , indicating that it had been repacked. It looks brand new but that does not mean it doesn't have an issue. Frank


  8. #8
    Service Manager 1,000+ Posts
    M6526cdn with error C6000


    Join Date
    Aug 2007
    Location
    Brooklyn
    Posts
    1,239
    Rep Power
    35

    Thumbs up Re: M6526cdn with error C6000

    Went back + reexamined and fuser unit pressure roller release gear missing + swapped withgear form other fuser.

    Consistent jamming coming out of fuser due to little jam sensor board that fuser connectors go into. Slightly out of
    position causing fuser jam actuator to be blocked by sensor instead of going into sensor. Just had to slightly push
    back against frame. All is okay now.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here