Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 3 of 3

Thread: Toner problem

  1. #1
    Technician
    Join Date
    Feb 2017
    Location
    cairo
    Posts
    42
    Rep Power
    0

    Toner problem

    Hi all , I have a color copier TA 250 ci , the toner motors do not turn on when the copier need toner , I turn it on with simulation program , and the image become well , and as soon as the toner is out on 20 - 30 pages , the image becomes lighter and lighter again . I mean that the toner motors is good , I change the black developer unit , but the problem is the same . What can I do ????

  2. #2
    Technician
    Join Date
    Oct 2013
    Location
    istanbul
    Posts
    29
    Rep Power
    12

    Re: Toner problem

    Did you try to set? Is the toner you are using original? sometimes the viscosity of equivalent toners is insufficient and the supply is insufficient.

  3. #3
    Master Of The Obvious 10,000+ Posts
    Toner problem

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    17,239
    Rep Power
    289

    Re: Toner problem

    Most of those old style developing motors got replaced a long time ago, but I suppose there could be a few still out there. =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here