Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    sprout
    Guest

    KM-5050 SMTP set up error

    hi,

    I need to set up SMTP from a KM5050. I have made all the correct settings and have allowed the IP and username to relay on Exchange server (2003).
    However, when I click TEST on the http KM5050 Command Centre, it gives:

    "Error (0x3101)"

    I cannot find any info on this error code - can anyone help?

    Settings are:
    • SMTP = ON
    • Port = 25
    • SMTP Server = exchangeserverName
    • SMTP Timeout = 180 seconds
    • Authentication Protocol = ON
    • Authenticate As = OTHER
    • User name = USERNAME (that has been allowed in relay)
    • Password = ++++++++
    Please help!

    Cheers.


  2. #2
    Senior Tech 100+ Posts
    Join Date
    Dec 2007
    Posts
    130
    Post Thanks / Like
    Rep Power
    16
    All of the send error codes are described in the Basic Operation Guide under Troubleshooting.

    2101, 2102, 2103, 2201, 2202, 2203, 3101:
    The network cable is disconnected or the hub that it is connected to is not operating properly. Check the cable and the hub. Otherwise, the server name or the host name of the SMTP server is not set correctly. Use COMMAND CENTER and register the SMTP server name and the host name correctly.
    If you can print to the 5050, you know the network connection to the machine is fine.

    I'd try using the IP address of the exchange server first. If this fixes it, check the DNS settings in the copier.
    If that doesn't work, try running 'telnet exchangeserverName 25' from a command prompt on a nearby computer. You should see something like '220 exchangeserverDNSname ESMTP' as a response if it connects. If this works, I'd start with checking the gateway settings on the copier.

    If it doesn't connect, there's no usable SMTP server on that port.


  3. #3
    sprout
    Guest
    Umm, all a bit basic.
    Tried with IP address, NIC and cable are fine as printing is fine.
    The exchange server is definitely up and the relay settings are correct.

    Could it be entering the username as domain\username or username@domain.com

    The error is 110% on the machine, not the network or exchange server (I am MS Certified but not Kyo trained!)

    Any other ideas?


  4. #4
    Service Manager 250+ Posts
    Join Date
    Sep 2008
    Location
    Texarkana, TX
    Posts
    256
    Post Thanks / Like
    Rep Power
    15
    try turning the authentication off.

    i've never had to set it up with auth. your network may require it, but i havent so far. also, use the IP of the mail server instead of name.


  5. #5
    sprout
    Guest
    Thanks for the reply.
    Set server name to IP Address and turned auth off - same error though.
    Any other ideas?


  6. #6
    Senior Tech 100+ Posts
    Join Date
    Dec 2007
    Posts
    130
    Post Thanks / Like
    Rep Power
    16
    You might be on to something with the username. The previous Kyocera machine that ran linux (KM-1820) listed send error 3101 as smtp authentication or other weird smtp problem. I have no idea if they changed the error on the 5050 or just lumped it into the wrong box in the manual.

    It sounds like you might've tested the server with a plain client like Eudora or Thunderbird, but that would be my next step. Since I never get to configure the services, I use Thunderbird to test settings like the format of the username.

    Beyond that, I've used wireshark to track down some odd email problems on older Kyocera copiers, but I haven't seen the linux-based machines mess up email.


  7. #7
    Trusted Tech 50+ Posts peterepeat's Avatar
    Join Date
    Apr 2008
    Location
    Boston, Ma
    Posts
    85
    Post Thanks / Like
    Rep Power
    14
    As I recall, the domain name needs to be entered in upper case if you didn't already. Also, I believe [but not positive about this] the login username of the exchange server may need to have admin rights. It's usually the only way I can get it to work.


  8. #8
    Senior Tech 100+ Posts
    Join Date
    Nov 2008
    Location
    oslo
    Posts
    163
    Post Thanks / Like
    Rep Power
    14
    are you shure the exchange server is set up to support smtp? in it's 'correct' form, exchange does not. enable smtp on exchange server=less security.


  9. #9
    Technician GasCityKid's Avatar
    Join Date
    Jun 2008
    Location
    Indianapolis, Indiana
    Posts
    11
    Post Thanks / Like
    Rep Power
    14
    One thing I have found is that people like to change the port for the SMTP server. Make sure that they are using port 25 or change it to the correct one.


  10. #10
    Technician
    Join Date
    Feb 2009
    Location
    Philadelphia
    Posts
    28
    Post Thanks / Like
    Rep Power
    12
    I had this same issue worked on it for hours and what got it to work as simple as it might sound was to turn on DHCP and let the machine grab the information itself then input the static IP and the other few missing info. It worked when I thaught I would never get it


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here