Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 8 of 8

Thread: KM-6030 jams

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    3
    Rep Power
    0

    KM-6030 jams

    I work with a KM-6030 and it's been jamming like buggery off and on for a few weeks. We have a maintenance contract and the engineers replaced the rubber wheels a few weeks back and the conveying belt was replaced at the start of the week. When the engineers leave after doing their work, the machine is working fine, but a day or two later it continues to jam with paper from all areas except for A4 landscape.

    I remove C1 on a regular basis and clean the rubber wheels of paper dust on a reasonably regular basis.

    I am continually getting J-50 and J-60 messages and a lot more paper crumpled up in the fuser area than an output try.

    Any advice other than getting the engineers out again?


  2. #2
    The Great Gazoo 250+ Posts kyoceradude's Avatar
    Join Date
    Aug 2006
    Location
    St. John, IN
    Posts
    445
    Rep Power
    28
    How old is the machine? How many copies? Is firmware current? When you say engineers, who do you mean, a repair company or Kyocera Reps?
    Need a litttle more info, because there have been so many updates and bulletins addressing your jamming problems.

    My mission here on Earth is to help all you Dum-Dums!

  3. #3
    Junior Member
    Join Date
    Jan 2009
    Posts
    3
    Rep Power
    0
    the machine has something like 3.3 million copies. the engineeers are reps from the company we bought the machine and service contract from.


  4. #4
    Senior Tech 100+ Posts
    Join Date
    Nov 2008
    Location
    oslo
    Posts
    163
    Rep Power
    20
    Quote Originally Posted by geoff_bell View Post
    Any advice other than getting the engineers out again?
    -no, not at all. it's their problem when you have a service contract. go pester them. if you start messing around yourself you'll prob end up having them blaming you for all the trouble. i know i would.

    only thing i'd advice you to do is to check if the green fixing eject handle (immediate next to the fuser, left side) is pushed to the left to ensure it's 'claws' are catching 100%. except for that: leave it.


  5. #5
    The Great Gazoo 250+ Posts kyoceradude's Avatar
    Join Date
    Aug 2006
    Location
    St. John, IN
    Posts
    445
    Rep Power
    28
    If you have a contract on the machine, call them out again. I won't knock what another servicing company has or has not done unless I can see the machine myself. I would just make sure the PM's have been done every 500K and any bulletins addressing your jamming problems and firmware has been updated.

    My mission here on Earth is to help all you Dum-Dums!

  6. #6
    Technician
    Join Date
    Mar 2009
    Posts
    12
    Rep Power
    18
    Quote Originally Posted by vikingmita View Post
    -no, not at all. it's their problem when you have a service contract. go pester them. if you start messing around yourself you'll prob end up having them blaming you for all the trouble. i know i would.

    only thing i'd advice you to do is to check if the green fixing eject handle (immediate next to the fuser, left side) is pushed to the left to ensure it's 'claws' are catching 100%. except for that: leave it.
    i agree with this on the handle,also some of the switches pop out alot on these,check that the switch under the fuser turnaround section is mounted all the way.Sometimes on that green handle you can loosen the screw and it closes better.


  7. #7
    senior tech 50+ Posts fitsy.13's Avatar
    Join Date
    Feb 2009
    Location
    bradford
    Posts
    64
    Rep Power
    0
    Quote Originally Posted by geoff_bell View Post
    I work with a KM-6030 and it's been jamming like buggery off and on for a few weeks. We have a maintenance contract and the engineers replaced the rubber wheels a few weeks back and the conveying belt was replaced at the start of the week. When the engineers leave after doing their work, the machine is working fine, but a day or two later it continues to jam with paper from all areas except for A4 landscape.

    I remove C1 on a regular basis and clean the rubber wheels of paper dust on a reasonably regular basis.

    I am continually getting J-50 and J-60 messages and a lot more paper crumpled up in the fuser area than an output try.

    Any advice other than getting the engineers out again?
    i agree with a lot of the comments about this machine but i cant judge on anothers company service record but has your machine had the 500k regular pm done also has the machine been fitted with the lastest modifications like the switch roller and the frame for the exit section has also been changed on this model as in the exit into the duplex section is now pointed instead of curved in the older models also the newer firmware for the fuser section which has reduced the temperture to reduce curl and jamming i would take all these points up with your service engineer


  8. #8
    Senior Production Tech 100+ Posts texchar555's Avatar
    Join Date
    Mar 2007
    Location
    AllenTexas
    Posts
    145
    Rep Power
    23
    If it jams at the fuser sep claws it becouse the sep claw assembly with the green handle needs to be modified. there is a spring on the rear frame of the sep assembly that needs to be released. Just pop the spring so that the assembly is not spring loaded. The reason it jams is becouse the vibration on the machine.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here