Results 1 to 9 of 9
  1. #1

    Join Date
    Jan 1970
    Posts
    0
    Post Thanks / Like
    Rep Power
    0

    KM-6030 with C3100

    Has anyone had any experience with a Kyocera KM-6030 throwing a C-3100 code? The scanner appeared to stutter when attempting to go back to home position, then throw the code. I checked the mechanical portion of scanner drive, but it seemed smooth. Also, it never seemed to stutter in the same place. I replaced the scanner board. Stuttering went away, but code still persists. I'm going to try a scanner motor next, I guess. Has anyone ran into a similar problem with this machine?


  2. #2
    Junior Member
    Join Date
    Feb 2007
    Location
    Arkansas City, Kansas
    Posts
    7
    Post Thanks / Like
    Rep Power
    0
    i haven't had that code with that particular machine, but i have had problems with the 2550's. ( trows the same code c-3100). the scanner completely "derails" and i have to restring the scanner cables. have know idea what is causing this. i have heard its the tension springs. any help also would be appreciated. troy


  3. #3

    Join Date
    Jan 1970
    Posts
    0
    Post Thanks / Like
    Rep Power
    0
    Scanner Motor worked...


  4. #4
    Service Manager 250+ Posts dogsbody's Avatar
    Join Date
    Jun 2007
    Location
    NSW
    Posts
    284
    Post Thanks / Like
    Rep Power
    17
    Quote Originally Posted by troyboy View Post
    i haven't had that code with that particular machine, but i have had problems with the 2550's. ( trows the same code c-3100). the scanner completely "derails" and i have to restring the scanner cables. have know idea what is causing this. i have heard its the tension springs. any help also would be appreciated. troy
    It is the tension springs they have been modified to fix the problem. Once they are changed no more problems.


  5. #5

    Join Date
    Jan 1970
    Posts
    0
    Post Thanks / Like
    Rep Power
    0

    c3100

    New machine cs2550 new springs and still have the code come back intermediately, runs a couple weeks then throws code again. Scanner has never come off the rails by the way.


  6. #6
    Service Manager 100+ Posts


    blsquires's Avatar
    Join Date
    Nov 2008
    Location
    perth
    Posts
    232
    Post Thanks / Like
    Rep Power
    22

    c3100 codes

    if its any help when i get that code i take about four loops off each spring .if you keep the tension on, the scanner cable will stay in position .
    i usually tape it to the top frame till the spring is ready .i started doing this after a few 3100 codes became bounced off scanner cables.
    hope this helps , brian


  7. #7
    Trusted Tech 50+ Posts copygirl's Avatar
    Join Date
    Apr 2008
    Location
    Mobile, Al
    Posts
    54
    Post Thanks / Like
    Rep Power
    13
    Hey TroyBoy. Talk with the customer. We had some older ones where the customer was running books on the glass. They were pressing down on the glass to hard. The clearance between the scanner and the frame is small. Pressing down on the glass will catch the scanner and cause the C3100 code. Maybe this isn't it but worth a converstion with the customer.

    Ginger

  8. #8
    IT goofball 50+ Posts
    Join Date
    Oct 2008
    Location
    CAPE TOWN
    Posts
    66
    Post Thanks / Like
    Rep Power
    12
    Quote Originally Posted by copygirl View Post
    Hey TroyBoy. Talk with the customer. We had some older ones where the customer was running books on the glass. They were pressing down on the glass to hard. The clearance between the scanner and the frame is small. Pressing down on the glass will catch the scanner and cause the C3100 code. Maybe this isn't it but worth a converstion with the customer.

    I had that same problem too.


  9. #9
    Technician
    Join Date
    Jan 2009
    Location
    KRAL MEKAN ISTANBUL
    Posts
    17
    Post Thanks / Like
    Rep Power
    12
    C3100 carriage problem

    Chech home position switch , scanner rail and flames on expo lamp.
    Switch may be corrupt, clean and use some grease on rail and chech flames are correct position on lamp...Expect these check the belt tension between scanner motor and gear scanner.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here