Results 1 to 2 of 2
  1. #1
    Service Manager 250+ Posts goldencup's Avatar
    Join Date
    Nov 2008
    Posts
    316
    Post Thanks / Like
    Rep Power
    14

    Kyocera Mita KM-2030 C710 Problem

    Hi! I would like to ask about KM-2030. How do you handle the problem C710? I've check the toner motor and it's working. I've tried the U130 mode but still not solved the problem. the INPUT: is fixed to 255, usually when i do it on other machine the reading changes and does not reach to 255. What seems to be the problem? Thank you very much!


  2. #2
    Technician happicopy's Avatar
    Join Date
    Jan 2010
    Location
    DG
    Posts
    44
    Post Thanks / Like
    Rep Power
    0
    make sure you are using the right TONER,U130 is for developer installation wont solve ur problem.try to execute U135 first( to force toner motor to run) then u132 : alternately with U135. after a while doing it( not to many u135 because this might overtoned the developer), check for the sample copy usually with U000. if the image is good enough for you, check for the u131, good value are around 141.then perhaps u can run u130 if the image are good enough.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here