Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 3 of 3
  1. #1
    Field Supervisor 500+ Posts
    Join Date
    Sep 2008
    Location
    Texarkana, TX
    Posts
    544
    Rep Power
    25

    "spots" on prints KM-3050

    it wasnt happening when i got there (go figure). i checked drum, charge grid, dv unit for anything unusual and couldnt find anything.

    just checking to see if anyone else has seen it? solution?foreman.jpg


  2. #2
    Senior Tech 100+ Posts
    Join Date
    Dec 2007
    Posts
    130
    Rep Power
    22
    Clearly the copier believes the students should be connecting the dots instead of writing sentences.

    That looks familiar, but I can't remember where I saw it. I'd start with electrical and high voltage. Test wall voltage, try a different main charge (Falcon 1-2 if you don't have a spare 3-4), etc.


  3. #3
    Master Of The Obvious 10,000+ Posts
    "spots" on prints KM-3050

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    15,394
    Rep Power
    248
    It still looks like primary charge arcing to me. =^..^=

    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.


    blackcat: Master Of The Obvious =^..^=

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here