Results 1 to 9 of 9

Thread: jamming

  1. #1
    Service Manager 100+ Posts luis8832's Avatar
    Join Date
    Dec 2008
    Location
    oakland, new jersey
    Posts
    214
    Post Thanks / Like
    Rep Power
    14

    jamming

    Working on a new cs-300i with a df-670(b) finisher. problem i am experiencing when they print to the finisher the first pages comes out ok and the second page crashes into the exit gate causing it to jam in the fuser. It also happens when it copies. Any suggestions. I am going back there today to set up one more pc to scan. I will do further testing and update the thread.


  2. #2
    Field Supervisor 500+ Posts aabarnes1's Avatar
    Join Date
    Mar 2009
    Location
    Dublin
    Posts
    609
    Post Thanks / Like
    Rep Power
    0
    is this the black/dark grey 760-B finisher, if so check the entrance sensor under the large door on top of the finisher.

    Grant me the serenity to accept the things I cannot change.

  3. #3
    Ghoulscout 500+ Posts Kidaver's Avatar
    Join Date
    Apr 2011
    Location
    Texas
    Posts
    657
    Post Thanks / Like
    Rep Power
    20
    tell them to not lean on the finisher lol

    "In a cruel and evil world, being cynical can allow you to get some entertainment out of it."

  4. #4
    Field Supervisor 5,000+ Posts


    JustManuals.com's Avatar
    Join Date
    Jan 2006
    Location
    Las Vegas, NV
    Posts
    10,257
    Post Thanks / Like
    Rep Power
    129
    This Parts & Service manual can now be purchased for $12.77 and downloaded immediately after payment from
    Just Manuals | The Internet's largest selection of manuals | Instant Downloads


    Paul@justmanuals.com


    When you need a manual and you need it NOW !

    http://www.justmanuals.com
    Instant downloads

  5. #5
    Service Manager 100+ Posts luis8832's Avatar
    Join Date
    Dec 2008
    Location
    oakland, new jersey
    Posts
    214
    Post Thanks / Like
    Rep Power
    14
    went back today and now the unit jams on the duplex. It makes 2 to 3 doubled sided copies then it stays at printing. When you open the side door the paper is on the flag, then the unit says jam. Jam00


  6. #6
    Ghoulscout 500+ Posts Kidaver's Avatar
    Join Date
    Apr 2011
    Location
    Texas
    Posts
    657
    Post Thanks / Like
    Rep Power
    20
    Jam00 usually means there is a sensor on when the machine is powered on....but if you are getting a few prints and then this jam00 sounds odd....tho you might swap out sensors in the duplex area to see if maybe one of them is faulty...

    "In a cruel and evil world, being cynical can allow you to get some entertainment out of it."

  7. #7
    Service Manager 100+ Posts luis8832's Avatar
    Join Date
    Dec 2008
    Location
    oakland, new jersey
    Posts
    214
    Post Thanks / Like
    Rep Power
    14
    just replaced the sensor in the duplex section. No success it makes three doubled sided prints then it stays on printing and goes no where. When i open the side door i it gives me jam00. If i don't open the door the units stays in printing mode and wont do anything. Also the unit is experiencing a c7300 code, 10 times. I have never had a brand new unit with this many issues. Any suggestions?


  8. #8
    Master Of The Obvious 5,000+ Posts


    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    9,833
    Post Thanks / Like
    Rep Power
    144
    After you installed the finisher & other accessories did you upgrade the firmware? Machines and accessories frequently have various levels of firmware, until you flash the machine. To me, it sounds like you might have incompatible levels of firmware. =^..^=

    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.


    blackcat: Master Of The Obvious =^..^=

  9. #9
    Senior Tech 100+ Posts
    Join Date
    Mar 2009
    Posts
    100
    Post Thanks / Like
    Rep Power
    13
    check if all sensors are working properly. you can do it in service input check mode.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here