Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Oct 2011
    Posts
    1
    Post Thanks / Like
    Rep Power
    0

    taskalpha 400ci pcq

    Need some help with some taskalpha 400ci's. Have 7 with the same problem, About 18 months old and low volume on color (around 20k) losing cmy very patchy tried calibrating, dev refresh, gray adjustment, ect. Also firmware at level 12.
    Got around 35 in the same office and all the rest are fine.
    Any ideas?

    mark


  2. #2
    Trusted Tech 50+ Posts
    Join Date
    Mar 2009
    Location
    Bergamo
    Posts
    50
    Post Thanks / Like
    Rep Power
    0

    Re: taskalpha 400ci pcq

    Color drum ????


  3. #3
    Senior Tech 100+ Posts
    Join Date
    Aug 2011
    Posts
    125
    Post Thanks / Like
    Rep Power
    8

    Re: taskalpha 400ci pcq

    If black works well then I'd look at the transfer belt assy. If I remember correctly there is a cam that disengages and re engages the primary transfer rollers with each drum. It may not be doing it's job.


  4. #4
    Master Of The Obvious 5,000+ Posts


    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    10,479
    Post Thanks / Like
    Rep Power
    156

    Re: taskalpha 400ci pcq

    What about developer density: U131, Auto readings?

    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.


    blackcat: Master Of The Obvious =^..^=

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here