Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 8 of 8
  1. #1
    Technician Sudsybrew's Avatar
    Join Date
    Oct 2011
    Posts
    34
    Rep Power
    13

    Rainbow background 500ci

    We have an intermittent problem with a 500ci (example attached). It seems to only happen through the MP Tray when printing labels. Have not been able to reproduce the issue with plain paper through the MP Tray; however, it is intermittent, so I cannot say 100% that the "label" setting plays a part. Machine on/off seems to clear the problem.Asmo.pdf


  2. #2
    Master Of The Obvious 10,000+ Posts
    Rainbow background 500ci

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    15,408
    Rep Power
    249

    Re: Rainbow background 500ci

    Interesting. Can you reproduce the problem at all? If it is indeed connected to a particular media type, you could try firmware. =^..^=

    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.


    blackcat: Master Of The Obvious =^..^=

  3. #3
    Service Manager 10,000+ Posts
    Rainbow background 500ci

    JustManuals's Avatar
    Join Date
    Jan 2006
    Location
    Las Vegas, NV
    Posts
    10,041
    Rep Power
    141

    Lightbulb Re: Rainbow background 500ci

    This Parts & Service Manual can now be purchased for $12.77 and downloaded immediately after payment from

    Just Manuals ~ The Internet's largest selection of manuals ~ Instant Downloads

    Paul@justmanuals.com



  4. #4
    Technician Sudsybrew's Avatar
    Join Date
    Oct 2011
    Posts
    34
    Rep Power
    13

    Re: Rainbow background 500ci

    Firmware has been updated. I have reproduced the problem with labels, but not with any other media type.


  5. #5
    scrub 500+ Posts jmaister's Avatar
    Join Date
    Aug 2010
    Location
    somewhere
    Posts
    568
    Rep Power
    21

    Re: Rainbow background 500ci

    are they using avery software? POS it is.

    An idling develper is not a healthy developer.

  6. #6
    Technician Sudsybrew's Avatar
    Join Date
    Oct 2011
    Posts
    34
    Rep Power
    13

    Re: Rainbow background 500ci

    I believe they are using Avery.

    "POS it is"???


  7. #7
    scrub 500+ Posts jmaister's Avatar
    Join Date
    Aug 2010
    Location
    somewhere
    Posts
    568
    Rep Power
    21

    Re: Rainbow background 500ci

    Piece Of Sh17.

    got a call regarding image missing on prints. got to the place, print using MS word/Paint then Avery. Avery couldnt print worth sh17.

    If all the software produces no problem(other than some adobe files, depend on the alignment of the Moon and Saturn) and only Avery produce error like this.

    Not the machines fault.

    An idling develper is not a healthy developer.

  8. #8
    Trusted Tech 50+ Posts
    Join Date
    Feb 2012
    Location
    Hellhole
    Posts
    61
    Rep Power
    12

    Re: Rainbow background 500ci

    It could be a bad MP drive assy....
    Had the same issue a few months ago with a Kyo C2525E.

    This unit drives also the Transfer belt.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here