Results 1 to 6 of 6
  1. #1
    Senior Tech 100+ Posts monstott2010's Avatar
    Join Date
    Dec 2010
    Location
    Gering, NE
    Posts
    135
    Post Thanks / Like
    Rep Power
    0

    Copystar 420i - C1100 error

    Customer has a 420i with Hi-Cap drawer, getting C1100 errors, left side of drawer 3 raises so high that the drawer cannot be opened, can only open after removing lift motor on left side. Have swapped lift motors, problem remains on left side. Have replaced PWB on drawer, checked sensors. After replacing sensor by left feed section, unit will work as long as it has paper on left side (throws code if empty). Advice?


  2. #2
    Field Supervisor 5,000+ Posts


    JustManuals.com's Avatar
    Join Date
    Jan 2006
    Location
    Las Vegas, NV
    Posts
    10,241
    Post Thanks / Like
    Rep Power
    129

    Exclamation Re: Copystar 420i - C1100 error

    This Parts & Service Manual can now be purchased for $12.77 and downloaded immediately after payment from


    http://www.justmanuals.com


    Paul@justmanuals.com


    When you need a manual and you need it NOW !

    http://www.justmanuals.com
    Instant downloads

  3. #3
    Ghoulscout 500+ Posts Kidaver's Avatar
    Join Date
    Apr 2011
    Location
    Texas
    Posts
    656
    Post Thanks / Like
    Rep Power
    20

    Re: Copystar 420i - C1100 error

    Feed rollers...specifically the C-pick up roller on the left bottom tray. Look at it and you'll notice it will be really worn down on the outside and middle will look ok. That is because the H-roller from the feed system wears it down. What happens is when the left side empties it will pull just 1 piece of paper from the right side. Your rollers will basically spin out on that one piece of paper and shut down your drawer. Tho you mentioned C1100 error. That is your PF lift motor. I'd bet my first born if you remove the paper tray and reach back up in there to that motor and press in the gear on that shaft it sticks. That motor is notorious for the shaft warping and causing the coupling to not spring back forward enough to link up and lift the right tray. After 60 sec of turning the machine will disable the PF unit. I've replaced plenty of these. You can't try to twist it back or lubricate the shaft to get it to work right. Also check you front paper drawer center marks. There are big screws on the side and top up front. Make sure all covers are lined up with the center hash marks for it. The top one can get out of alignment and not press the white lever in far enough to push down the H-rollers far enough. And last but not least the last common problem with these PF's is the sep pulleys section. Make sure they are not worn down, the mylar isn't bent or torn, and that both springs are there.

    "In a cruel and evil world, being cynical can allow you to get some entertainment out of it."

  4. #4
    Technical/IT Support 500+ Posts Venom's Avatar
    Join Date
    Nov 2009
    Location
    Brantford, Ontario
    Posts
    584
    Post Thanks / Like
    Rep Power
    17

    Re: Copystar 420i - C1100 error

    Have seen wire harness cause this and the lift plate being on an angle cause it...

    IBM, Mita, Konica Minolta, Ricoh, Kyocera, HyPAS, Canon, Samsung, Comptia Network+ Comptia PDI+ Certifications

  5. #5
    Junior Member jafari hs's Avatar
    Join Date
    Oct 2011
    Location
    dar es salaam
    Posts
    9
    Post Thanks / Like
    Rep Power
    0

    Exclamation Re: Copystar 420i - C1100 error

    Check the connection of connector onthe engine PWB and the connector on thePF main PWB, and the continuity across theconnector terminals. Repair or replace ifnecessary.


  6. #6
    Senior Tech 100+ Posts monstott2010's Avatar
    Join Date
    Dec 2010
    Location
    Gering, NE
    Posts
    135
    Post Thanks / Like
    Rep Power
    0

    Re: Copystar 420i - C1100 error

    Quote Originally Posted by monstott2010 View Post
    Customer has a 420i with Hi-Cap drawer, getting C1100 errors, left side of drawer 3 raises so high that the drawer cannot be opened, can only open after removing lift motor on left side. Have swapped lift motors, problem remains on left side. Have replaced PWB on drawer, checked sensors. After replacing sensor by left feed section, unit will work as long as it has paper on left side (throws code if empty). Advice?
    Looking thru posts, I thought I might clarify some... #1- Getting C1100 code as soon as the drawer raises, not during use (not a feed issue). #2- I have replaced the lift motor and have the same issue (not motor issue) #3- We are auth for Copystar so already have the manuals, thanks anyway.

    On the next visit I will check the tray to see if level, I believe it was when I was looking at it, but will double check, thanks for that note. I can understand how that could be a problem..


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here