Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    Senior Tech 100+ Posts monstott2010's Avatar
    Join Date
    Dec 2010
    Location
    Gering, NE
    Posts
    195
    Rep Power
    0

    520i with DF 780b -error c-8040

    have replace th finisher board, rollors and several other parts over the past year... problem keeps coming back, always "just after the tech leaves"... not registering a jam at the same point, but finisher getting disabled can reset and it works fine, at least for a while.... I have been able to run over a thousand sheets thru the finisher only to have the customer call back with the same error.


    anyone seeing this issue???


  2. #2
    Senior Tech 250+ Posts
    Join Date
    Oct 2012
    Posts
    426
    Rep Power
    15

    Re: 520i with DF 780b -error c-8040

    I think there is a firmware update for that


  3. #3
    Technical/IT Support 500+ Posts Venom's Avatar
    Join Date
    Nov 2009
    Location
    Brantford, Ontario
    Posts
    610
    Rep Power
    25

    Re: 520i with DF 780b -error c-8040

    Yes, the bushings bind up, lube every bushing you can find

    IBM, Mita, Konica Minolta, Ricoh, Kyocera, HyPAS, Canon, Samsung, Comptia Network+ Comptia PDI+ Certifications

  4. #4
    Junior Member
    Join Date
    Mar 2012
    Posts
    3
    Rep Power
    0

    Re: 520i with DF 780b -error c-8040

    I'm fighting the same problem with the same finisher on a 250ci. Runs fine for a long time and then 8040 code. The manual says problem may be with PWB, or belt solenoid, or belt sensor. I am going to try the sensor and solenoid first. I'll let you know if this works. Might be a while before problem occurs again.


  5. #5
    Senior Tech 250+ Posts
    Join Date
    Jul 2008
    Location
    manchester
    Posts
    278
    Rep Power
    24
    Had this once.It ended up being a broken spring on the solenoid ,difficult to see unless you take it out.


  6. #6
    Technical/IT Support 500+ Posts Venom's Avatar
    Join Date
    Nov 2009
    Location
    Brantford, Ontario
    Posts
    610
    Rep Power
    25

    Re: 520i with DF 780b -error c-8040

    Quote Originally Posted by ss12 View Post
    Had this once.It ended up being a broken spring on the solenoid ,difficult to see unless you take it out.
    You are thinking of the big finisher

    IBM, Mita, Konica Minolta, Ricoh, Kyocera, HyPAS, Canon, Samsung, Comptia Network+ Comptia PDI+ Certifications

  7. #7
    Technician Master Sparkee's Avatar
    Join Date
    May 2010
    Location
    Dallas, TX
    Posts
    25
    Rep Power
    16

    Re: 520i with DF 780b -error c-8040

    I'm having the exact same problem with a df-780. It can go months before it throws the code. Did you ever figure it out?


  8. #8
    Master Of The Obvious 10,000+ Posts
    520i with DF 780b -error c-8040

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    15,394
    Rep Power
    248

    Re: 520i with DF 780b -error c-8040

    My two troublesome DF-780's were on CS-250ci's, and straightened up right after I did the version 13 firmware upgrade. I attribute it to the firmware. =^..^=

    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.


    blackcat: Master Of The Obvious =^..^=

  9. #9
    Technician Master Sparkee's Avatar
    Join Date
    May 2010
    Location
    Dallas, TX
    Posts
    25
    Rep Power
    16

    Re: 520i with DF 780b -error c-8040

    Just an update but I finally figured it out. There are 2 gears that were not timed correctly. 305JA70810, GER-080-32-KH 1 and 305JA70790 GER-080-64-CAM. After I figured it out my service manager informed me it has been screwed up for 4 years. Geesh I'm glad I didn't read the history before I started on it


  10. #10
    Technician Techman1000's Avatar
    Join Date
    Dec 2010
    Posts
    41
    Rep Power
    0

    Re: 520i with DF 780b -error c-8040

    This one about drove me nuts we ended up swapping out the finisher then it happened again on another finisher.

    The gear in this picture ended up being the problem, the gear on the right is the good one!

    Attached Images Attached Images

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here