Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
  1. #11
    Technician
    Join Date
    Sep 2013
    Posts
    14
    Post Thanks / Like
    Rep Power
    8

    Re: FS-4300DN Fuser issues

    Quote Originally Posted by HenryT2 View Post
    When you log into KDA today; look for that new Firmware ....
    There was a bulletin released today about that staining issue.

    Hello blackcat4866,

    the Ricoh SP5300 is similar to the Kyocera FS4300.
    And had the same problem.
    Can you send me the bulletin?
    That would be nice, thanks a lot!



  2. #12
    Service Manager 250+ Posts Geo's Avatar
    Join Date
    Nov 2010
    Posts
    284
    Post Thanks / Like
    Rep Power
    16

    Re: FS-4300DN Fuser issues

    Quote Originally Posted by nathansipe View Post
    I have 2 Kyocera FS-4300DN printers in an office installed in October 2013 with 225K on each as of today. I know the yield for all the maintenance parts is 500K. Well, both of the upper heat rollers look terrible on the right half of the rollers. It's causing poor fusing and dirty prints down the left edge of the page. I plan on returning these for warranty, but has anyone seen this on these printers? If it were one printer, that's one thing, but both of them are doing it at around the same time.

    They run plain, letter paper only. Firmware is up to date.

    Other than this issue, these have run like a champ.
    If you installed them in 10/2013 the warranty period has expired on this printer ..39 months max.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here