Thanks Thanks:  0
Dislikes Dislikes:  0
Results 1 to 2 of 2
  1. #1
    Senior Tech 250+ Posts 20gaugeO/U's Avatar
    Join Date
    Feb 2009
    Posts
    431
    Rep Power
    23

    Kyocera 3500i - U901 Reading wrong

    Odd one- A few weeks ago I went and worked on a Kyocera 3500i at a church that has 4 paper feed trays (and a ADF and Fax board, basic configuration). They primarily feed out of tray 1 so those FT were shot. After replacing tray 1 rollers I went into U901 to reset the counter. The first picture is what I found, not the normal U901. The firmware was at SP 6.00 and I updated it to SP 7.00 after finding this. I don't use turbo and I always disconnect the network and fax line when updating any firmware. Picture 2 is what I expected to see of course (pic 2 is from a 2551ci just because that's all I have turned on in the shop at this time but it has 4 trays too).

    20140711_091036.jpg20140711_124709.jpg

    I opened a case with Kyocera tech support but they want pics. I've sent them pics, still nothing. Wondering if anybody else has run across this? Thoughts? Probably a faulty board??? Connector were reseated in the back of the machine too. Machine has/is running great at this church and only has 250k copies on it. No other problems with this machine that weren't user related.

    Thanks for looking,
    JL


  2. #2
    Senior Tech 250+ Posts
    Join Date
    Oct 2010
    Posts
    469
    Rep Power
    22

    Re: Kyocera 3500i - U901 Reading wrong

    I haven't noticed this, but since ver 4 I've been resetting feed roller counts in MM251.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here