Thanks Thanks:  0
Dislikes Dislikes:  0
Results 1 to 7 of 7
  1. #1
    Trusted Tech 50+ Posts
    Join Date
    Jan 2014
    Location
    San Francisco, CA
    Posts
    55
    Rep Power
    8

    CS 3550ci 5109 jam when envelopes exiting to finisher

    3550ci with a simple finisher. Ok, so plain paper exits fine. It's when the machine feeds more slowly, like on envelopes to the top of the finisher...as soon as the envelope touches the top exit rollers, they lock up and it stops feeding, showing a 5019 jam. If it's feeding quickly, like it does on plain media type, there are never any jams.

    While rotating the rollers backwards (in the opposite direction as feeding) I felt some play, and heard a click....then it started feeding envelopes perfectly. So I took the side cases off, and removed the attachment kit exit assembly to inspect further. All belts are fine, and the gears mesh up well. Put it back together, and it worked flawlessly. I tested it with 50 envelopes.

    Today, they've called back with the same issue. To be absolutely clear, I'm talking about the exit tray on top of the 1,000 sheet finisher. Not the "Main Tray". Envelopes won't feed to the main tray. Any ideas, or has anyone seen this issue before? Thanks.

    Last edited by Xferunit; 11-18-2014 at 10:12 PM.

  2. #2
    Junior Member
    Join Date
    Mar 2016
    Posts
    2
    Rep Power
    0

    Re: CS 3550ci 5109 jam when envelopes exiting to finisher

    Did you ever figure this out?


  3. #3
    Senior Tech 250+ Posts 20gaugeO/U's Avatar
    Join Date
    Feb 2009
    Posts
    431
    Rep Power
    23

    Re: CS 3550ci 5109 jam when envelopes exiting to finisher

    Check the page setup of the document. I just had a school that was running 110 lb Index Statement size cards for mailing. But the person that created the document had the page setup as 6x9 which output to the top of the 1,000 sheet finisher. When page setup was changed to Statement (5.5x8.5) they started exiting to the main tray.

    Here's the kicker thought, they have a 5551ci down the hall with a 1,000 sheet finisher. As a test I set up the 5551ci machine exactly the same and sent the wrong size page setup (6x9) doc to the Statement size paper in the MP Tray and it fed just fine and kicked it out to the Main Tray of the finisher.

    The drivers are on the server and their on site IT guy was on vacation so there wasn't anything I could do except have the office manager request he upgrade them. Now I see a new driver was just release again yesterday KX Driver ver. 7.1.0330


  4. #4
    Senior Tech 250+ Posts
    Join Date
    Oct 2012
    Posts
    426
    Rep Power
    15

    Re: CS 3550ci 5109 jam when envelopes exiting to finisher

    Quote Originally Posted by SBEANE View Post
    Did you ever figure this out?
    I know what is wrong. You have to take the drive out for the ak (the drive that is behind the bridge unit). inside there are two oneways, that need cleaned. Be careful when you take that drive apart, there are only a couple of gears and spacers, but they may fall out. It is a task but not too bad. For some reason the slower speed lets it jam.


  5. #5
    Trusted Tech 50+ Posts
    Join Date
    Apr 2017
    Posts
    52
    Rep Power
    2

    Re: CS 3550ci 5109 jam when envelopes exiting to finisher

    The shafts that the two one-way clutches ride on will be worn down, and that makes them intermittent. It's best to just replace the AK drive pack.


  6. #6
    Senior Tech 250+ Posts
    Join Date
    Oct 2012
    Posts
    426
    Rep Power
    15

    Re: CS 3550ci 5109 jam when envelopes exiting to finisher

    Quote Originally Posted by sparkycivic View Post
    The shafts that the two one-way clutches ride on will be worn down, and that makes them intermittent. It's best to just replace the AK drive pack.
    The ones I have encountered were jamming on every envelope. The oneways were very greasy. Just cleaning that grease off of the oneways has worked for me.


  7. #7
    Trusted Tech 50+ Posts
    Join Date
    Jan 2014
    Location
    San Francisco, CA
    Posts
    55
    Rep Power
    8

    Re: CS 3550ci 5109 jam when envelopes exiting to finisher

    Quote Originally Posted by SBEANE View Post
    Did you ever figure this out?
    I did. If memory serves it was one of the clutches in the bridge drive unit.

    I took the unit apart, and cleaned the clutch. Started working.

    Good luck!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here