Thanks Thanks:  0
Dislikes Dislikes:  0
Results 1 to 3 of 3
  1. #1
    Senior Tech 100+ Posts
    Lexmark 4600 Color Problem

    cscce's Avatar
    Join Date
    Jun 2014
    Location
    San Antonio
    Posts
    122
    Rep Power
    9

    Lexmark 4600 Color Problem

    I am working on a Lexmark C782 with 4600 MFP attached. The unit only has 130K pages printed despite its age. When scanning using the ADF the color reproduction on the front side is slightly yellow, the back side leans much more toward yellow. White areas remain white and print quality pages look fine - no yellowing. Only the ADF is affected.
    I haven't found anything in the service manual or the forums about this. Can the scanner be adjusted or is this an indication that the lamps need to be replaced?

    Many thanks!


  2. #2
    Field Supervisor 1,000+ Posts subaro's Avatar
    Join Date
    Oct 2010
    Posts
    1,129
    Rep Power
    30

    Re: Lexmark 4600 Color Problem

    Quote Originally Posted by cscce View Post
    I am working on a Lexmark C782 with 4600 MFP attached. The unit only has 130K pages printed despite its age. When scanning using the ADF the color reproduction on the front side is slightly yellow, the back side leans much more toward yellow. White areas remain white and print quality pages look fine - no yellowing. Only the ADF is affected.
    I haven't found anything in the service manual or the forums about this. Can the scanner be adjusted or is this an indication that the lamps need to be replaced?

    Many thanks!

    Have has similar issues with lexmark and the resolution found was to do a factory reset from service mode. Had one machine new out of box doing this and was about to return it, but thought would do a factory reset and it worked. There are different levels of reset, but can't specefically remember now, which one i did, but i would start with the base firs.

    THE ONLY THING FOR EVIL TO TRIUMPH IS FOR GOOD MEN TO DO NOTHING..........edmund burke

  3. #3
    Senior Tech 100+ Posts
    Lexmark 4600 Color Problem

    cscce's Avatar
    Join Date
    Jun 2014
    Location
    San Antonio
    Posts
    122
    Rep Power
    9

    Re: Lexmark 4600 Color Problem

    Quote Originally Posted by subaro View Post
    Have has similar issues with lexmark and the resolution found was to do a factory reset from service mode. Had one machine new out of box doing this and was about to return it, but thought would do a factory reset and it worked. There are different levels of reset, but can't specefically remember now, which one i did, but i would start with the base firs.
    Thanks! I'll give it a try.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here