Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. #1
    Technician
    Join Date
    Dec 2007
    Location
    Los Gatos CA
    Posts
    30
    Rep Power
    21

    T630 with light print on left side

    New transfer and charge rollers, new fuser, different toners tried; still getting a noticeable light print down the complete left side of page. HVPS? Electrical bearing? Had to get back in the field for other work and have not finished the machine. I got everything back to operation except this print quality issue. Any thoughts appreciated.

    TIA


  2. #2
    Master Of The Obvious 10,000+ Posts
    T630 with light print on left side

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    15,394
    Rep Power
    248
    Have you cleaned the lase slit glass yet? It sounds like you've covered all the other logical choices. =^..^=

    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.


    blackcat: Master Of The Obvious =^..^=

  3. #3
    Technician
    Join Date
    Dec 2007
    Location
    Los Gatos CA
    Posts
    30
    Rep Power
    21
    Ah, something I did overlook. I will check into it when I get back to the workbench. I'll let you know if it improves.

    Quote Originally Posted by blackcat4866 View Post
    Have you cleaned the lase slit glass yet? It sounds like you've covered all the other logical choices. =^..^=



  4. #4
    Technician
    Join Date
    Dec 2007
    Location
    Los Gatos CA
    Posts
    30
    Rep Power
    21
    I won't have a chance to get back on the bench until the end of the week, but another tech looked at it today. He said he checked the slit glass, cleaned, and it made no difference in the light print. Where to go from here? Charge roller bearing? I've seen light print over an entire page, but not where it's just on the left margin, however....


  5. #5
    Dangerous with Tools 1,000+ Posts
    Join Date
    Apr 2008
    Location
    Living in Exile
    Posts
    1,654
    Rep Power
    0

    T630 with light print on left side

    transfer roller springs out of position on one side? if it is, it may account for light print. same with the charge roller arms (make sure springs are attached and in position correctly. Have to take front and top cover off to check that.


  6. #6
    Technician
    Join Date
    Dec 2007
    Location
    Los Gatos CA
    Posts
    30
    Rep Power
    21
    OK, thanks, I will look at those when I am back at the bench. I've taken these units apart pretty far, so getting the covers off is no problem....


  7. #7
    Dangerous with Tools 1,000+ Posts
    Join Date
    Apr 2008
    Location
    Living in Exile
    Posts
    1,654
    Rep Power
    0

    T630 with light print on left side

    more common problem is toner or dust on laser scanner mirrors/lenses. I would try that first as blackcat recommended. Either way you're going to have the top cover off. I take the scanner completely out, open it and blow out any dust or other obstruction. (swabbing only if blowing out doesnt work).

    Oh and by the way, pay attention to the registration, unlike HP scanners, lexmarks can be adjusted by moving position of the screws. You should be able to print with the top cover off, but you'll need the front door on. In service mode you can adjust registration too. I know this is a side point but its something I ran into before.

    (Some idiot tech friend put a piece of black tape over one side of the scanner one time a joke. After 1.5 hours of troubleshooting, I figured it out. I did NOT think it was as funny as he did!)

    Last edited by prntrfxr; 08-13-2008 at 09:41 PM. Reason: not clear and added funny

  8. #8
    Technician
    Join Date
    Dec 2007
    Location
    Los Gatos CA
    Posts
    30
    Rep Power
    21
    Printer looks OK now as far as printing. A "new" bad charge roller looks to be the suspect. Installing yet another new charge roller gave much more acceptable results.

    Now the door close micro switch is also acting up, need to replace that....always something.


  9. #9
    Trusted Tech 50+ Posts regalcopy's Avatar
    Join Date
    Oct 2007
    Posts
    58
    Rep Power
    21
    Look at transfer & laser process. Ensure first that machine is leveled evenly. Leveling deffect are like u have said


  10. #10
    Technician BrickPilot's Avatar
    Join Date
    Sep 2008
    Posts
    41
    Rep Power
    19
    You can get faint print on one side by reversing the transfer roller too.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here