Page 1 of 2 12 LastLast
Results 1 to 10 of 16
  1. #1
    Trusted Tech 50+ Posts
    Join Date
    Jun 2012
    Posts
    79
    Rep Power
    0

    LExmark X264DN grinding noise while printing

    Can anyone help with grinding noise while printing? It is one gear, which is under the gearbox (gearbox was completly out) and the gear is situated to the cube. The cube is in the printer.
    When I look to the parts list, this gear is not supported as a spare parts.

    Anyway I can make mistake and the gear is the next problem, but when I look at the gear, the gear is little jumping.

    Do you have any idea what to do?

    Thank you.

    See photo.20170314_125128.jpgThe gear you do not see (the cube yes), but the gear has the safety pin on it.


  2. #2
    Master Of The Obvious 10,000+ Posts
    LExmark X264DN grinding noise while printing

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    15,218
    Rep Power
    245

    Re: LExmark X264DN grinding noise while printing

    What does that gear drive? Quite often the gear you see twitching is right next to the damaged gear, or driving something that just won't turn. =^..^=

    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.


    blackcat: Master Of The Obvious =^..^=

  3. #3
    Trusted Tech 50+ Posts
    Join Date
    Jun 2012
    Posts
    79
    Rep Power
    0

    Re: LExmark X264DN grinding noise while printing

    Quote Originally Posted by blackcat4866 View Post
    What does that gear drive? Quite often the gear you see twitching is right next to the damaged gear, or driving something that just won't turn. =^..^=
    Do you have any idea, how can I check, which gear is fault? Because when the gearbox is mounted, it is terrible to see some hidden gears.

    Gear drive = gear box?


  4. #4
    Master Of The Obvious 10,000+ Posts
    LExmark X264DN grinding noise while printing

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    15,218
    Rep Power
    245

    Re: LExmark X264DN grinding noise while printing

    Disassemble it and start turning gears by hand. Or read the manual. Or both, that's what I would do. =^..^=

    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.


    blackcat: Master Of The Obvious =^..^=

  5. #5
    Trusted Tech 50+ Posts
    Join Date
    Jun 2012
    Posts
    79
    Rep Power
    0

    Re: LExmark X264DN grinding noise while printing

    The cube is a clutch. The clutch have shaft and at the end of the shaft is the gear. I think this clutch, or something behind clutch is bad. Nevertheless this spare parts are not awailable for this machine.
    The gear box (gear drive) is good.


  6. #6
    Senior Tech 250+ Posts
    Join Date
    Jun 2015
    Location
    Lutherville, MD
    Posts
    347
    Rep Power
    9

    Re: LExmark X264DN grinding noise while printing

    I think the part you need is

    40X5370 - Media feed (ACM) clutch

    I've replaced this on the X363 (same printer). Be prepared to do some splicing as running the new cable through the side of the chassis is impossible. The instructions that come with the clutch reference a splicing connector which isn't in the box.


  7. #7
    Trusted Tech 50+ Posts
    Join Date
    Jun 2012
    Posts
    79
    Rep Power
    0

    Re: LExmark X264DN grinding noise while printing

    Yes thats the part!!!

    In manual it is!

    P.S. the gear box has the long lever to the front door (when you open/close front door). I disassembly all front door parts and I turn with the doors left/right/up/down, but I can not disassembly the lever from the front door.

    Snímka2.JPGwhen I want to make this I think I broke the plastics

    Last edited by spree; 03-15-2017 at 07:27 PM.

  8. #8
    Senior Tech 250+ Posts
    Join Date
    Jun 2015
    Location
    Lutherville, MD
    Posts
    347
    Rep Power
    9

    Re: LExmark X264DN grinding noise while printing

    Yup. I don't know if I was just missing something or if removing that arm was just simply a pain in the ass. I was being extremely careful because if you break the end off, you'll have to replace the whole gear assembly.


  9. #9
    Trusted Tech 50+ Posts
    Join Date
    Jun 2012
    Posts
    79
    Rep Power
    0

    Talking Re: LExmark X264DN grinding noise while printing

    When you brake it, you must change whole gear box or front door cover


  10. #10
    Senior Tech 250+ Posts
    Join Date
    Jun 2015
    Location
    Lutherville, MD
    Posts
    347
    Rep Power
    9

    Re: LExmark X264DN grinding noise while printing

    Depending on which part broke.

    40X5367 - Main drive gearbox (in motor) - If the tip of the arm broke
    40X5379 - Front door cover - If the tab with the hole for the arm broke

    That arm is attached to the drum engagement gear in the main drive assembly. I've broken the tip of the arm on the Dell 1720's (Lexmark E250) and had to replace the main drive assembly. The design is the same as the X264.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here