Page 1 of 4 1234 LastLast
Results 1 to 10 of 38
  1. #1
    Retired 25 years exp. Dave's Avatar
    Join Date
    Jan 2010
    Location
    Upstate, New York
    Posts
    35
    Rep Power
    20

    Lexmarl C748DE No Red at all

    I am getting no red what so ever on this machine. no error codes. printing from memory... still no red. I tried to do a stop test to see if there was toner on the transfer belt but the door would not open when I stopped it mid cycle. It appears that the drum and mag roller are turning. Not sure what I'm forgetting here, any help would be appreciated.

  2. #2
    Master Of The Obvious 10,000+ Posts
    Lexmarl C748DE No Red at all

    blackcat4866's Avatar
    Join Date
    Jul 2007
    Location
    Lapeer, Michigan
    Posts
    17,527
    Rep Power
    295

    Re: Lexmarl C748DE No Red at all

    ... you mean magenta?

    Take a look at your magenta toner cartridge/toner brush on the developing roller. Is there any toner on the developing roller. Has the packing been removed from the magenta toner cartridge? Is the magenta drum installed? =^..^=
    If you'd like a serious answer to your request:
    1) demonstrate that you've read the manual
    2) demonstrate that you made some attempt to fix it.
    3) if you're going to ask about jams include the jam code.
    4) if you're going to ask about an error code include the error code.
    5) You are the person onsite. Only you can make observations.

    blackcat: Master Of The Obvious =^..^=

  3. #3
    Retired 25 years exp. Dave's Avatar
    Join Date
    Jan 2010
    Location
    Upstate, New York
    Posts
    35
    Rep Power
    20

    Re: Lexmarl C748DE No Red at all

    Yes, magenta. I checked what you said even though i was 98% sure everything was installed right and unless Iím missing something very tiny it all looks good. If I wipe a small area on the magenta mag roller it goes away when I turn the machine on. I can also tell that the Drum is turning when I turn the power on. Thanks, blackcat, for your reply.


    Quote Originally Posted by blackcat4866 View Post
    ... you mean magenta?

    Take a look at your magenta toner cartridge/toner brush on the developing roller. Is there any toner on the developing roller. Has the packing been removed from the magenta toner cartridge? Is the magenta drum installed? =^..^=

  4. #4
    Trusted Tech 50+ Posts dalewb74's Avatar
    Join Date
    Feb 2018
    Posts
    99
    Rep Power
    5

    Re: Lexmarl C748DE No Red at all

    have you printed the print quality pages to see what that shows?

  5. #5
    Retired 25 years exp. Dave's Avatar
    Join Date
    Jan 2010
    Location
    Upstate, New York
    Posts
    35
    Rep Power
    20

    Re: Lexmarl C748DE No Red at all

    Yup. No magenta. Lots of Cyan and Yellow buttons and black print.
    Buttons.jpg
    Quote Originally Posted by dalewb74 View Post
    have you printed the print quality pages to see what that shows?

  6. #6
    Field Supervisor 500+ Posts
    Join Date
    Jun 2015
    Location
    Lutherville, MD
    Posts
    727
    Rep Power
    20

    Re: Lexmarl C748DE No Red at all

    That's not the quality page. The print quality page is a multi-page diagnostic print that prints each of the four colors on a sheet of paper. I'd say that if your only missing one color (magenta), either the photoconductor for magenta is faulty or the charge roller associated with magenta on the transfer belt is faulty.

  7. #7
    Retired 25 years exp. Dave's Avatar
    Join Date
    Jan 2010
    Location
    Upstate, New York
    Posts
    35
    Rep Power
    20

    Re: Lexmarl C748DE No Red at all

    Thank you. I am very rusty at troubleshooting, especially color and more experienced with Sharps so anyways I appreciate your help and patience. I will keep you posted.


    Quote Originally Posted by Lance15 View Post
    That's not the quality page. The print quality page is a multi-page diagnostic print that prints each of the four colors on a sheet of paper. I'd say that if your only missing one color (magenta), either the photoconductor for magenta is faulty or the charge roller associated with magenta on the transfer belt is faulty.

  8. #8
    Trusted Tech 50+ Posts dalewb74's Avatar
    Join Date
    Feb 2018
    Posts
    99
    Rep Power
    5

    Re: Lexmarl C748DE No Red at all

    i have seen issues on these models with the toner unit. replace it for a possible easy fix.

  9. #9
    Retired 25 years exp. Dave's Avatar
    Join Date
    Jan 2010
    Location
    Upstate, New York
    Posts
    35
    Rep Power
    20

    Re: Lexmarl C748DE No Red at all

    I am quite sure the toner is new, have you seen issues like this with these magenta toner units right out of the box? Just to clarify, there is toner on the mag roller. When I wipe a small area on the mag roller with a clean, lint free cloth, it goes away when the motor turns on after the door is shut. The machine runs, no trouble codes. I have the transfer belt unit out of the machine and am going to go over the magenta transfer roller and connections with a fine tooth comb. If I do get to the point where I replace the toner I'll probably just send the machine to surplus. Also, what is the procedure for printing out the "quality page"?

    Thanks!!


    Quote Originally Posted by dalewb74 View Post
    i have seen issues on these models with the toner unit. replace it for a possible easy fix.

  10. #10
    Field Supervisor 500+ Posts
    Join Date
    Jun 2015
    Location
    Lutherville, MD
    Posts
    727
    Rep Power
    20

    Re: Lexmarl C748DE No Red at all

    Turn off the printer
    Hold down the 3 & 6 keys while turning the printer on
    Release the buttons when the splash screen shows (you will also probably hear a beep)
    Scroll down to PRINT TESTS
    Scroll down to Print Quality Pages


    Sounds like your making a big deal out of a simple issue. If you have no color of one color, focus on that. It seems you've already determined the TONER CARTRIDGE is fine. The toner cartridge alone doesn't put the print onto the belt. If that [toner] seems fine, focus on the DRUM and/or BELT.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-= -= -= -= -=


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here