Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 7 of 7
  1. #1
    Junior Member
    Join Date
    Sep 2010
    Location
    bowling green
    Posts
    1
    Rep Power
    0

    900 service/Rip software error

    I have a lexmark optra T520 with 900 service/RIP software error. The rip board was replace 3 weeks ago and new firmware downloaded any suggestions.


  2. #2
    Service Manager 250+ Posts Silvertoast's Avatar
    Join Date
    Feb 2010
    Location
    pensacola
    Posts
    270
    Rep Power
    19
    not familiar with the t520, but there is new firmware out for 658's with this error last i checked was not on the website. call lexmark and ask if firmware level 317 is the same for this machine,


  3. #3
    Senior Tech 100+ Posts slybot's Avatar
    Join Date
    Sep 2010
    Posts
    166
    Rep Power
    16
    just out of curiousity, what does the display do if you turn the machine off and on. is it a bit faint and does it hang with diamonds on the screen etc. i know the 412's had lvps issues and would throw this error up sometime as a symptom


  4. #4
    Trusted Tech 50+ Posts I3FusionGuy's Avatar
    Join Date
    Jun 2009
    Location
    Bullpen
    Posts
    71
    Rep Power
    18
    Just re-flash it. Power fluctuations or any number of things can cause them to have amnesia. Check to see if they have clean power, clean dust from the boards, etc.


  5. #5
    The Wolf 1,000+ Posts mojorolla's Avatar
    Join Date
    Jan 2010
    Location
    C-town
    Posts
    1,644
    Rep Power
    48
    If it has an optional paper tray, try disconnecting it. I am not sure on that model, but most Lexmarks have a jumper reset on the main board. As for the 658 firmware, when I called to get it, tech support said the newest version they had was 311. I had to give them the bulletin number to get 317..what a joke.


  6. #6
    Junior Member
    Join Date
    Nov 2010
    Location
    New York, NY
    Posts
    3
    Rep Power
    0
    In the Postscript Driver, check Disable Postscript Passthrough. To get to Disable postscript passthrough, Right click on the Printer icon, Printing Preferences, Options, More Options, Postscript, Disable Postscript passthrough. Check the box, OK< OK, OK.

    You should be able to print without the 900 errors if you were getting those when printing PDF's or using it with Adobe Applications.


  7. #7
    Technician
    Join Date
    Mar 2009
    Location
    Belgrade
    Posts
    46
    Rep Power
    18
    hi guys i have same problem...and i cant find firmare for this lexmark..can you send me on email matabg@gmail.com


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here