Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Senior Tech 100+ Posts slybot's Avatar
    Join Date
    Sep 2010
    Posts
    166
    Rep Power
    16

    Question lexmark t644 dies

    hi all,
    just wondering if anyone else has come across this. (am hypothesizing is the LVPSU, but just want to check)
    this machine works fine until you feed envelopes through the bypass, then as the envelope is halfway through the fuser unit the whole thing dies like someone turns it off at the powerpoint. the only way to get it going again is to turn it off at the switch for about 5 to 10 seconds and then turn it back on. isnt to do with loading of the fuser as it will do it with a 'dummy envelope' (paper cut to the same size). have ordered a LVPS but have never encountered this bizarre event and just wondering if anyone else has


  2. #2
    Dangerous with Tools 1,000+ Posts
    Join Date
    Apr 2008
    Location
    Living in Exile
    Posts
    1,654
    Rep Power
    0
    Never seen that one. Please post what fixes it.


  3. #3
    Senior Tech 100+ Posts slybot's Avatar
    Join Date
    Sep 2010
    Posts
    166
    Rep Power
    16
    willdo


  4. #4
    Trusted Tech 50+ Posts I3FusionGuy's Avatar
    Join Date
    Jun 2009
    Location
    Bullpen
    Posts
    71
    Rep Power
    17
    Does your model have the envelope thumper assist in the fuser? Maybe it is shorted out and pulling too much power, causing your problem.


  5. #5
    Service Manager 10,000+ Posts
    lexmark t644 dies

    JustManuals's Avatar
    Join Date
    Jan 2006
    Location
    Las Vegas, NV
    Posts
    10,041
    Rep Power
    140
    This Parts & Service manual can now be purchased for $11.77 and downloaded immediately after payment from The Internet's largest collection of manuals


    Paul@justmanuals.com


  6. #6
    Trusted Tech 50+ Posts I3FusionGuy's Avatar
    Join Date
    Jun 2009
    Location
    Bullpen
    Posts
    71
    Rep Power
    17
    This Parts and Service manual can be purchased for $7.50 from me, too.


  7. #7
    The Wolf 1,000+ Posts mojorolla's Avatar
    Join Date
    Jan 2010
    Location
    C-town
    Posts
    1,629
    Rep Power
    47
    LOL


  8. #8
    Service Manager 10,000+ Posts
    lexmark t644 dies

    JustManuals's Avatar
    Join Date
    Jan 2006
    Location
    Las Vegas, NV
    Posts
    10,041
    Rep Power
    140
    Except I'll be still here when you're history! Asshole!


  9. #9
    Trusted Tech 50+ Posts I3FusionGuy's Avatar
    Join Date
    Jun 2009
    Location
    Bullpen
    Posts
    71
    Rep Power
    17
    Dude, I was just throwing a joke out there.

    Maybe you should stick to your ads on the site, and not putting them in posts for people wanting help, eh?


  10. #10
    Senior Tech 100+ Posts slybot's Avatar
    Join Date
    Sep 2010
    Posts
    166
    Rep Power
    16
    Quote Originally Posted by I3FusionGuy View Post
    Does your model have the envelope thumper assist in the fuser? Maybe it is shorted out and pulling too much power, causing your problem.
    aha funny you should say that, wa thinking about it afterwards after a read another post somewhere's and twigged that the thumper wasnt running. (been a fair while since have worked on a lexmark) so was thinking along the same lines; but the call has gone back through the system so will have to wait till we get the call from lexmark now before i can verify that


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Get the Android App
click or scan for the Copytechnet Mobile App

-=-=-=-=-=-


IDrive Remote Backup

Lunarpages Internet Solutions

Advertise on Copytechnet

Your Link Here